I Need Help Upgrading!!

Discussion in 'Wii - Hacking' started by cosmo2389, May 23, 2009.

  1. cosmo2389
    OP

    cosmo2389 GBAtemp Fan

    Member
    421
    0
    Apr 1, 2008
    United States
    United States
    Hey guys, I really need some help. I want to upgrade to 4.0, but I already have some CIOSes installed so that I can run backups (I installed the dual 0.1 and 0.3 loader option.) and I was wondering if I need to uninstall them before I proceed with the update as instructed here.

    I can list out all of the IOSes and CIOSes if the need be.

    Thanks guys!!!!