I need help to figure out what's wrong going from cakes al9h to boot9 luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by gkoelho, Aug 13, 2017.

  1. gkoelho
    OP

    gkoelho GBAtemp Advanced Fan

    Member
    547
    133
    Apr 16, 2015
    Brazil
    I have a very old setup from the first batch of al9h. It is running cakes 1.38 on 11.2

    Im following the 3ds guide to update the al9h to boot9 but I'm stuck at one step.

    It says to move things to the sd card and I did it it all, then on this part it black screens:
    1. Reinsert your SD card into your device
    Section II - Installing boot9strap
    1. Boot your device while holding (Start) to launch the Luma3DS chainloader menu
      • Some versions of Luma3DS will just directly start whichever payload begins with start_
      • If your version does this, just proceed with the instructions.

        It just gives an error -> ERROR: config file not found, press any key to shutdown. I believe its because I don't have Luma installed, so it isn't recognizing the start hotkey?

        How do I get around this the easiest way possible? Its 6am here and I'm kinda tired, trying to not mess things way too much
     
    Last edited by gkoelho, Aug 13, 2017
  2. antiNT

    antiNT a.k.a Johnny El Pollo Loco

    Member
    151
    57
    Sep 14, 2015
    Qatar
    Doha - Qatar
    Rename SafeB9SInstaller.bin to arm9loaderhax.bin and place it at the root of your sd card and rename your old arm9loaderhax.bin (which contains cakes 1.38) to backup.bin
     
    gkoelho likes this.
  3. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,181
    676
    May 16, 2011
    United States
    For whatever reason, the guide just blindly assumes you are using a decently recent version of Luma on A9LH. You can copy Luma 7.0.5's arm9loaderhax.bin to your SD card, and it should work, or:
    That should also work.
     
    gkoelho likes this.
  4. gkoelho
    OP

    gkoelho GBAtemp Advanced Fan

    Member
    547
    133
    Apr 16, 2015
    Brazil
    Now I've got everything up and running. Thanks guys
     
    antiNT likes this.