I need help, please

Discussion in 'Wii - Backup Loaders' started by Crazy-S, Dec 18, 2009.

Dec 18, 2009

I need help, please by Crazy-S at 10:31 AM (791 Views / 0 Likes) 3 replies

  1. Crazy-S
    OP

    Member Crazy-S GBAtemp Regular

    Joined:
    Jun 18, 2007
    Messages:
    166
    Location:
    http://gbatemp.net
    Country:
    Germany
    First of all yeah I know that theres a thread to make noobish questions but I need a quick answer.

    So how do you manage to load a 4.7gb iso on a fat32 system?[thats impossible!] and then when I wanna install the cios249 on my 36ios thing its not working the updater just says install failed [im installing via network install] and when I start the customUsb loader it loads up but only shows some kind of background and its not loading anything and last but not least the usb loader of waninkoko is saying after starting it that the fat init failed...
    thx for ur help
     
  2. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Seriously...ever heard of "Read Me!"s, searching, reading, etc? Or have you EVER read the CFG-Loader Thread? I assume with "custom USB-Loader" you mean CFG-Loader...

    Now, if you would have read it, you would know that:

    -You can only use Hermes cIOS for FAT32 loading and NOT Wanins one.
    -Therefore, it fails to init, because you haven't the required cIOS.
    -You have to convert the .iso to .wbfs-Files. WWT can do that, and there's also an App in the CFG-Thread.
    -The failing problem...you didn't give any required infomation so, I can't answer this. Maybe you have to use DOP-IOS MOD to downgrade IOS15, etc...

    Any questions left? If so, use the Search, or the already existing threads.
     
  3. Crazy-S
    OP

    Member Crazy-S GBAtemp Regular

    Joined:
    Jun 18, 2007
    Messages:
    166
    Location:
    http://gbatemp.net
    Country:
    Germany
    the installing of the 222 cIOS isnt working it fails on the half of installing...
    my system is 4.2E with bootmii and HBC and patched 36ios etc
     
  4. jstevenson72

    Newcomer jstevenson72 Advanced Member

    Joined:
    Feb 19, 2007
    Messages:
    77
    Location:
    61240
    Country:
    United States
    You need to use AnyTitleDeleter to remove the IOS Stubs that Nintendo puts in to block you from "hacking" your box.

    Just run AnyTitleDeleter, go to System IOS, and then delete the 222,223,249, and 250 ios.

    Then re-run the installer for 222, and it will work.

    -- Jake
     

Share This Page