I need help installing a backup loader...

Discussion in 'Wii - Backup Loaders' started by CHUNKYBOWSER, May 28, 2009.

  1. CHUNKYBOWSER
    OP

    CHUNKYBOWSER Advanced Member

    Newcomer
    68
    0
    May 28, 2009
    United States
    Well, unfortunately, I'm running Wii firmware 4.0U. But, I do have the Homebrew channel.

    So what do I do? Do I need to downgrade first? I pretty much need a "perfect" guide for me.
     
  2. Alexrose

    Alexrose Untitled

    Member
    783
    149
    Jan 20, 2009
    England
  3. CHUNKYBOWSER
    OP

    CHUNKYBOWSER Advanced Member

    Newcomer
    68
    0
    May 28, 2009
    United States
    Thanks, I'm almost done with the whole thing and everything is looking good. [​IMG]