i might of messed up..downgrading

Discussion in '3DS - Flashcards & Custom Firmwares' started by romeoondaline, Sep 24, 2015.

  1. romeoondaline
    OP

    romeoondaline GBAtemp Fan

    Member
    383
    49
    Aug 16, 2006
    United States
    U know where
    So i was a total noob up until 6 hrs ago about installing CFW on my 3ds. i read a bunch of tutorials on what to do. my 3ds was @ 6.07 or something @ the time, i kept reading and they said to downgrade so i went to gateways site and used their latest "GATEWAY ULTRA 3.4.1" to downgrade, i made sure i made a nand back before doing so. so here i am @ version 4.2.0-9. Apparently i was suppose to format my nand before progressing, when i went to start gateway through the browser again nothing happened besides the "error" message. so here i am stuck on this firmware and idk what to do. Also i should mention that i installed rxTools 2.6 and it ran its course but when i went start emu-nand, it went back to the home screen and i went into the settings to see nothing have actually changed. Any help is greatly appreciated because it seems like i'm at a loop.
     
  2. samiam144

    samiam144 RĂ©gulier

    Member
    2,869
    935
    Aug 19, 2007
    Canada
    clear cookies and history in the web browser
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    On 4.2 you don't actually need the browser exploit anymore, you can use the DS Profile Exploit.
    Use rxinstaller.nds to install it with a DS flashcart if you have one, if not then there is a way to do it through the browser too but that might not work since you're having trouble with the browser.

    But first of all, clear cookies/history/cache as mentioned, that usually fixes the problem.
     
    Last edited by The Real Jdbye, Sep 24, 2015
    romeoondaline likes this.
  4. romeoondaline
    OP

    romeoondaline GBAtemp Fan

    Member
    383
    49
    Aug 16, 2006
    United States
    U know where
    nope, just tried that and nothing but the same error message kept happening, i also tried reformatting my system completely :?
     
  5. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Like said above, try to use the latest nightly with the rxinstaller.bin included.
     
  6. videogame57

    videogame57 Yuki~! Yuki~!

    Member
    397
    153
    Apr 27, 2014
    Canada
    Right behind you with a knife
    You don't mention formatting emunand, you did format emunand, right?
    Also make sure you format emuNAND after you downgrade, I can see problems happening if you did it before.
    Really this entire process was unnecessary since 6.x is exploitable.
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    9,866
    5,183
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can use the DS profile exploit on 6.x, you didn't need to downgrade.

    I can see why that would happen though, there is so much outdated info around.
     
  8. videogame57

    videogame57 Yuki~! Yuki~!

    Member
    397
    153
    Apr 27, 2014
    Canada
    Right behind you with a knife
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    9,866
    5,183
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yeah it definitely should be, along with the thread about which flashcart you should choose. All the stickies should get revisited, some of them aren't that useful.