I may have messed up... wiikey soldering help

Discussion in 'Wii - Hacking' started by Osaka, Jun 8, 2007.

Jun 8, 2007
  1. Osaka
    OP

    Member Osaka GBAtemp Advanced Fan

    Joined:
    May 25, 2007
    Messages:
    827
    Location:
    Ragol
    Country:
    United States
    I was soldering the wiikey on, and on one of the pads it looks like there isnt any solder there anymore. I was then preparing to solder onto the legs of the chip when I read people saying "i pulled the solder and the copper pad up." if I didnt notice any kind of copper pad being removed, do you think I can fix that solder pad?

    also, if I cant fix it, does anyone have a page that talks about the best way to go about soldering onto the legs? like how to prepare everything.

    thanks
     
  2. Osaka
    OP

    Member Osaka GBAtemp Advanced Fan

    Joined:
    May 25, 2007
    Messages:
    827
    Location:
    Ragol
    Country:
    United States
    well, I did it! and now im sure its installed ok. but now I have another question. when I put the setup dvd disk in, it makes a weird sound. and then after a while it says that it cant load the disk (or it gives me an error and tells me to restart my wii.) is this sound normal? or is something wrong (also, Ill add that im not sure if my setup disk was burned right.)

    PS, normal games work fine.

    thanks
     
  3. Heran Bago

    Member Heran Bago Where do puyo come from?

    Joined:
    Nov 6, 2005
    Messages:
    2,846
    Location:
    Foggy California
    Country:
    United States
    Try a backup, if that doesn't work either, it might mean you've got a crossed wire or worse, a bridged connection.
     
  4. Osaka
    OP

    Member Osaka GBAtemp Advanced Fan

    Joined:
    May 25, 2007
    Messages:
    827
    Location:
    Ragol
    Country:
    United States
    I am going to try burning a new disk in a bit. (after burning the disk, if I try to read in it the dvd drive of the computer, what should it do? im also talking about right clicking it and pushing explore)
     
  5. Foxstar

    Member Foxstar GBAtemp Regular

    Joined:
    Sep 14, 2005
    Messages:
    127
    Country:
    Australia
    like Heran said, first check if it can read backups because a wii will play original games even if the modchip is not installed correctly.

    EDIT: That is if by normal game you mean original.
     
  6. ConraDargo

    Member ConraDargo Flashback Fanatic

    Joined:
    Dec 29, 2003
    Messages:
    1,764
    Location:
    Sweden
    Country:
    Sweden
    I've got the same error - the WiiKey was soldered by a pro who have chipped loads of Wiis but for some reason, mine refuses to work :/ Originals are good but I can't get even the Setup Disc to run...
     
  7. Osaka
    OP

    Member Osaka GBAtemp Advanced Fan

    Joined:
    May 25, 2007
    Messages:
    827
    Location:
    Ragol
    Country:
    United States
    I have won at soldering the mod chip in the wii XD (the problem I had was a bad disk. it booted the setup disk just fin now. now im trying to figure out how to get the snes emulator that came with the setup thing to work x.x; it says to go into cmd and run an exe that im suposed to put in the c/snes folder, but there is no exe in the archive.)
     

Share This Page