i just got gate way and the blue card gives me an error

Discussion in '3DS - Flashcards & Custom Firmwares' started by gabha, Jun 9, 2015.

  1. gabha
    OP

    gabha Member

    Newcomer
    42
    1
    Jun 9, 2015
    Saudi Arabia
    hi
    today i got your gateway card and i did everything but every time i start the blue card i get an error says an error has occurred press and hold the power button to turn the system off please refer to the operations manual for details my firmware was 9.6 and i did update it to the last one after many tries now am using 9.8 and still does not word i have the old 3ds so please i really wanna play some game so please help me fast or tell me what to do to fix it i have been trying for more than 4 hours and nothing
    thank you
     
  2. JaapDaniels

    JaapDaniels GBAtemp Fan

    Member
    361
    66
    Apr 22, 2012
    Netherlands
    you can resell your gateway card it won't work on those firmwares for some time, i doubt it will ever work on anything above fw 9.2... sky3ds works on all fw though it has lower options then the gateway.
    i don't know what was the latest fw for the blue card, i thought around 8.2 or something, the red card can still be used up to fw 9.2 and if you can start gw menu you should be able to downgrade to fw 4.?
     
    prototech likes this.
  3. gabha
    This message by gabha has been removed from public view by T-hug, Jun 10, 2015, Reason: gateway loader url.
    Jun 9, 2015
  4. keven3477

    keven3477 Fresh Prince of Lemonade

    Member
    855
    1,273
    Jul 12, 2012
    United States
    Somwhere you can never find.
    9.8 emunand. the problem is in order to use gateway you need a system under 9.2 in order to use. it says 9.8 supported because once youre able to use your gateway you get a second virtual 3ds called emunand that lets you go to 9.8 for e-shop acces and online stuff. if your system is above 9.2 then you are out of luck
     
  5. gabha
    OP

    gabha Member

    Newcomer
    42
    1
    Jun 9, 2015
    Saudi Arabia
    so is there a way to downgrade it to 9.2 or should i just return the gateway?

    — Posts automatically merged - Please don't double post! —

    and is there any chance of 9.8 to get the update soon from gateway

    — Posts automatically merged - Please don't double post! —

    and is there any card that i can get that support my update so i can install some games?
    i have heard of r4 and sky something
     
  6. tatumanu

    tatumanu GBAtemp Fan

    Member
    450
    124
    Nov 1, 2004
    Portugal
    Right now only 9.2 at most works with gateway. No news on new exploits.
    Sky3DS works but with retail games only for the same region as your 3ds, not eshop games.
     
  7. JaapDaniels

    JaapDaniels GBAtemp Fan

    Member
    361
    66
    Apr 22, 2012
    Netherlands
    no downgrade possible i'm afraid latest fw downgradeble to 4.? is 9.2 for as far as i know.
     
  8. Typhin

    Typhin GBAtemp Fan

    Member
    305
    101
    Jan 30, 2008
    United States
    Unfortunately, your system must be at 9.2 or below in order to use the Gateway. The emuNand support is for emulating higher versions, but the actual System Version of the system itself must be at or below 9.2. (The side bar on the right of the main page lists: "Works on 2DS, 3DS & 3DS XL (Firmware 4.1-9.2)")

    In order to support systems higher than 9.8, a new exploit will need to be found, tested, and developed. There is no telling when or if that will happen. Someone has to get lucky and find it, then put the hard work into figuring out how to exploit it, and making it work for others. Even if one is found today, there's no telling how long it'll take to fully explore and understand the exploit. Plus, any news of the exploit would alert Nintendo to it, which would cause them to update the system and close it off. So, there will be no news of any kind until the exploit is ready for release. There is no way to estimate when or if that will happen, or what the new upper limit for firmware will be.

    The only way to downgrade your console at this point would be to have a backup of your system's NAND memory made while you were still on 9.2 or below. It MUST come from your system, it cannot come from any other 3DS, no matter how similar they are. You would then have to solder wires to your system's motherboard in order to write that backup into your system's memory (or have someone else do the soldering job for you). Since it's highly unlikely you have such a backup, your options are to either 1) sell your 3DS and buy another one on a lower System Version, or 2) Sell your Gateway and purchase a Sky3DS.

    The Sky3DS works on all System Versions, because it operates differently from Gateway and does not have as many features. It cannot (directly) be used to install CIA titles, run unsigned code, disable signature checks, disable regional lockout, or run emuNand. It only operates with clean dumps of .3DS roms.
     
  9. blinkzane

    blinkzane Panic at your moms house

    Member
    716
    204
    Jul 24, 2012
    United States
    Florida
    to simply put it, return the gateway and get sky3ds.
     
  10. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Most shops only take returns on defective products not buyer incompetence, He's gonna have to sell it somewhere.