1. gRuNt

    OP gRuNt Member
    Newcomer

    Joined:
    Feb 4, 2004
    Messages:
    25
    Country:
    Serbia, Republic of
    I just bought myself a Wii from some guy which forgot he even had it, so it's in great shape and full of accessories, but I want to softmod it and have no clue what to do because all the guides are for 3.x FWs and my Wii is on 2.1e. So what to do now ?
     
  2. Kwartel

    Kwartel The fairest in all the land
    Member

    Joined:
    Apr 11, 2009
    Messages:
    1,298
    Country:
    Netherlands
    Update it trough Nintendo and use a guide in the stickies!
     
  3. raulpica

    raulpica With your drill, thrust to the sky!
    Former Staff

    Joined:
    Oct 23, 2007
    Messages:
    11,066
    Country:
    Italy
    Since Bannerbomb only works on 3.x, you either can:

    1) Update via a game which gives you 3.x, this would be the best course of action. Obviously, if the Wii isn't hardmodded, you'll need an original game. Then you could proceed using Bannerbomb and the usual tutorials.
    2) Buy The Legend of Zelda - Twilight Princess, and use the Twilight Hack to run Dop-Mii, and then update via it to 4.2. I guess you could also follow some of those automatized processes, to do it (the manual update part). Never used them, though.
    3) Update via Nintendo's official update. I'm not advising it, since this would put you on 4.3, and you'd need either Indiana Jones, Super Smash Bros Brawl (if you're on a NTSC-U Wii) or Yu-Gi-Oh! 4D to being able to run homebrew on it.
     
  4. gRuNt

    OP gRuNt Member
    Newcomer

    Joined:
    Feb 4, 2004
    Messages:
    25
    Country:
    Serbia, Republic of
    I think solution 1 is the best one, the only problem is how can I know if a game has an 3.x update on it ?
     
  5. sweenish

    sweenish GBAtemp Advanced Fan
    Member

    Joined:
    Apr 16, 2008
    Messages:
    704
    Country:
    United States
    bannerbomb works through 4.2

    use nsmb
     
  6. nico445

    nico445 GBAtemp Advanced Fan
    Member

    Joined:
    Apr 27, 2008
    Messages:
    579
    Country:
    Netherlands
    mario kart has 3.2 i think 4.2 also still works with bannerbomb and i assume new super mario bros comes with that..

    edit someone said it before me [​IMG]
     
  7. Matthew

    Matthew GBAtemp Advanced Fan
    Member

    Joined:
    Dec 8, 2009
    Messages:
    510
    Country:
  8. alexcalibur

    alexcalibur GBAtemp Regular
    Member

    Joined:
    May 16, 2009
    Messages:
    103
    Country:
    United States
    nvm, pretty sure I'm wrong. ignore post. it was a suggestion about the trucha but after some thinking I realized it wouldn't work.
     
  9. nico445

    nico445 GBAtemp Advanced Fan
    Member

    Joined:
    Apr 27, 2008
    Messages:
    579
    Country:
    Netherlands
    nope you can boot trucha signed discs with a modchip but the wii doesn't accept backup disc's without any soft or hard mods [​IMG]
     
  10. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,037
    Country:
    Belgium
    You can always try running bannerbomb without updating. Who knows, maybe it works fine.

    Even if it's present, that doesn't mean you can just run backups like that. [​IMG]
     
  11. alexcalibur

    alexcalibur GBAtemp Regular
    Member

    Joined:
    May 16, 2009
    Messages:
    103
    Country:
    United States
    I realized that as I posted it. Thanks for confirming, and clearing up my fuzzy knowledge.
     
  12. gRuNt

    OP gRuNt Member
    Newcomer

    Joined:
    Feb 4, 2004
    Messages:
    25
    Country:
    Serbia, Republic of
    Wii Sport Resort should work too right it's gotta have an usable FW and it comes with the new Wii's and a friend is gonna buy one soon.

    I wish we had a place to rent Wii games, or at least a place which sells used games so I could buy one cheap.

    @alexcalibur
    I think you need a modchip for that, it doesnt matter how old the wii is.
     
  13. bjorno

    bjorno GBAtemp Fan
    Member

    Joined:
    Sep 13, 2009
    Messages:
    428
    Country:
    Netherlands
    Give it to meh your boot 2 compatible wii [​IMG]

    Just like other people said, get your wii to 4.2 and you are ready to go and
    Bannerbomb it!
     
  14. raulpica

    raulpica With your drill, thrust to the sky!
    Former Staff

    Joined:
    Oct 23, 2007
    Messages:
    11,066
    Country:
    Italy
    Wii Sport Resorts will be fine. That'll get you on 4.1. You can then use bannerbomb, and just follow the sticky tutorial [​IMG]
     
  15. mauifrog

    mauifrog DA KINE WiiHacker
    Member

    Joined:
    Jan 21, 2010
    Messages:
    1,587
    Country:
    United States
    1- you can update to 3.0-4.2 via disc, then use bannerbomb

    2- update to 4.3 online

    3- Use the twilight hack to load hackmii 0.6, install bootmii -> cboot2 MMM install ios58 -> load hackmii 0.8 and install -load MMM and update ios, SM 4.1->install priiloader

    4-Install a modchip and load an autoboot disc to do the same as #3.
     
  16. sweenish

    sweenish GBAtemp Advanced Fan
    Member

    Joined:
    Apr 16, 2008
    Messages:
    704
    Country:
    United States
    use mauifrog's post as a guideline

    update to 3.x-4.2 from a disc.
    use bannerbomb to install latest HBC
    update to 4.3 online
    at this point, i would re-run the hackmii installer to get HBC to use ios58
    install ios236
    and you're good to go

    or get to HBC installed, and then use modmii to install a sneek build (prefereably a +DI flavor)
     
  17. CarbonX13

    CarbonX13 GBAtemp 台灣人
    Member

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Country:
    Taiwan
    If you get to 4.2, there is no reason to upgrade to 4.3...

    Just buy any game that was released in the past year or two and it'll include an update to system menu 3.X to 4.2. No games have System Menu 4.3 included yet (Donkey Kong Country Returns might be the first). From there, use the Bannerbomb exploit and obtain the latest Homebrew Channel, and install BootMii at boot2, since your Wii is obviously able to use that setup.
     
  18. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,797
    Country:
    Canada
    call of duty black ops has the 4.3 update on it, and I think WiiParty does too (if WiiParty doesn't have the 4.3 update on it, it has the 4.2 update, can't remember which)
     
  19. CarbonX13

    CarbonX13 GBAtemp 台灣人
    Member

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Country:
    Taiwan
    Ah, well I wouldn't know, I blocked disc updates. Wii Party had 4.2, or at least the Japanese version did from what I know.
     
  20. gRuNt

    OP gRuNt Member
    Newcomer

    Joined:
    Feb 4, 2004
    Messages:
    25
    Country:
    Serbia, Republic of
    I will receive Wii Fit tomorrow so I will finally be able to soft mod my Wii, thank you all for your replies even thou most of you just repeat the same things said in the first few replies [​IMG] [​IMG]

    Btw I just realized I registered here in 2004 lol thats a long time ago [​IMG]
     
Draft saved Draft deleted