i just downgraded from 3.3U to 3.2U

Discussion in 'Wii - Hacking' started by gd6noob, Nov 28, 2008.

Nov 28, 2008
  1. gd6noob
    OP

    Newcomer gd6noob Advanced Member

    Joined:
    Jul 16, 2008
    Messages:
    56
    Country:
    Canada
    while on 3.3U i was using the Backup Launcher 0.3 Gamma.

    is this still the best one to use for 3.2U or is there another launcher that has better compatibility for games?
     
  2. ephumuris

    Newcomer ephumuris Advanced Member

    Joined:
    Nov 28, 2008
    Messages:
    68
    Country:
    United Kingdom
    I'm going to go with 0.3 Gamma still. It's still the most recent version regardless of your Wii's version.
     
  3. gd6noob
    OP

    Newcomer gd6noob Advanced Member

    Joined:
    Jul 16, 2008
    Messages:
    56
    Country:
    Canada
    theres so many different loaders like softchip or softmod, backup loader and so on...


    if i use AnyRegion or Region changer can i safely play PAL games, my Wii is a US version.

    or if i use the cIOS Downgrader and use the 3.2J instead of 3.2U?
     
  4. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    Either 0.3g or SoftChip.
     

Share This Page