I have to reinstall DIOS MIOS each time!

Discussion in 'Wii - Backup Loaders' started by MariosKLB, Sep 20, 2014.

  1. MariosKLB
    OP

    MariosKLB Newbie

    Newcomer
    9
    0
    Sep 10, 2014
    Greece
    Corfu, Kerkira, Greece
    Here's the deal: Each time I want to play a GameCube game I have to reinstall DIOS MIOS, otherwise it says "fatal error: apploader size is zero!" on the loading screen. Can someone help me please; it's getting really frustating! Am I skipping any step? (Each time I reinstall DIOS MIOS v2.11)
     
  2. Goku Junior

    Goku Junior GBAtemp Advanced Fan

    Member
    950
    288
    Dec 27, 2013
    Argentina
    Buenos Aires, Argentina
    First at all, I don't want to go off-topic, but do you tried Nintendont? it's better and easier than Dios-Mios (maybe not better at all, but stills very good), it will let you using Wii U Pro Controller, Classic Controller, and some USB controller, the compatibility with games is almost good.
    Going On-Topic, Have you tried using another version? I had never get that error...
     
    FanLuigi likes this.
  3. Adeka

    Adeka Beta Tester

    Member
    3,999
    1,216
    Mar 19, 2013
    United States
    Your not going off-topic. Nintendont is a better gamecube loader for people who have issues with DM
     
  4. Goku Junior

    Goku Junior GBAtemp Advanced Fan

    Member
    950
    288
    Dec 27, 2013
    Argentina
    Buenos Aires, Argentina
    Oh, OK!, so it seems he better try Nintendont to see results (probably will work with no problems).
    Use this guide: http://gbatemp.net/threads/nintendont.349258/
     
    FanLuigi likes this.
  5. MariosKLB
    OP

    MariosKLB Newbie

    Newcomer
    9
    0
    Sep 10, 2014
    Greece
    Corfu, Kerkira, Greece
    Thanks I solved it! :lol:
     
  6. tbb043

    tbb043 Member

    Member
    1,035
    459
    Jan 30, 2008
    United States

    How about saying HOW you solved it too, so if someone with the same problem later finds this thread in a search?
     
  7. MariosKLB
    OP

    MariosKLB Newbie

    Newcomer
    9
    0
    Sep 10, 2014
    Greece
    Corfu, Kerkira, Greece
    It turns out that that wasn't the problem at all. It gave me that error when I was loading a Gamecube game from wiiflow only when I opened it from the channel. Which means I just had to launch wiiflow directly from the Homebrew Channel to make DIOS MIOS work. I still have this problem but it's not that annoying but I would like to find a solution to that. Also sorry for the false alarm. :unsure:
     
  8. luke9511

    luke9511 GBAtemp Regular

    Member
    151
    3
    Sep 10, 2012
    United States
    Your issue is you don't have the correct channel installed for wii flow the one you have installed now is a mini version of wii flow, what you need is the channel that points to the one in home brew channel and it will be fixed
     
  9. MariosKLB
    OP

    MariosKLB Newbie

    Newcomer
    9
    0
    Sep 10, 2014
    Greece
    Corfu, Kerkira, Greece
    Um..... Could you be a little more specific....?
    Or at least send me a link for the good channel?