I have the version 4.2U Tried playing a new game and it asks for update. What should I do?

Discussion in 'Wii - Hacking' started by Marco Zampieri, Feb 6, 2013.

  1. Marco Zampieri
    OP

    Newcomer Marco Zampieri Newbie

    Joined:
    Feb 6, 2013
    Messages:
    4
    Country:
    Brazil
    I am really a noob at this. So any detailed explanation will help me tons.
    So far I have just installed the HBC which I use to play super nintendo games.
    The game I am trying to play is Mario Party 9 but the wii system asks for update. I read that the version 4.3 is really a crap so I don't really want to try and update but I do want to play Mario. I've been reading around and I saw some stuff like BootMii, PriiLoader and ModMii. What are exactly these and what should I do to be able to play Mario Party 9 on version 4.2U of my chip?

    Thanks everyone who tries to help!
     
  2. tbgtbg

    Member tbgtbg Shaking the ring ropes up in the sky

    Joined:
    Nov 27, 2006
    Messages:
    1,951
    Country:
    United States
  3. Marco Zampieri
    OP

    Newcomer Marco Zampieri Newbie

    Joined:
    Feb 6, 2013
    Messages:
    4
    Country:
    Brazil
    Just by blocking the disc updates I will be allowed to play the game?
     
  4. tbgtbg

    Member tbgtbg Shaking the ring ropes up in the sky

    Joined:
    Nov 27, 2006
    Messages:
    1,951
    Country:
    United States
    I don't know about Mario Party 9, I just know that's how you stop the discs from trying to update. You might still need to run ModMii (probably a good idea anyway) to update your IOSes without installing 4.3.

    http://gbatemp.net/threads/modmii-for-windows-official-support-topic.207126/
     
  5. Marco Zampieri
    OP

    Newcomer Marco Zampieri Newbie

    Joined:
    Feb 6, 2013
    Messages:
    4
    Country:
    Brazil
    aight! Will do! thank you a lot!
     
  6. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,176
    Location:
    Wisconsin
    Country:
    United States
    Version 4.3 is exactly the same as 4.2 assuming you hacked your Wii correctly and you don't have a modchip installed.
    In the former case, you could brick your Wii, and in the latter, your modchip could become useless.
     
  7. Marco Zampieri
    OP

    Newcomer Marco Zampieri Newbie

    Joined:
    Feb 6, 2013
    Messages:
    4
    Country:
    Brazil
    I am almost 100% sure that when I bought my wii I bought it with a modchip. From what I read around I think the Priiloader will let me play. I hope so!
     

Share This Page