I have successfully installed A9LH, but I'm running into some random black screens.

Discussion in '3DS - Flashcards & Custom Firmwares' started by stevekh2, Jul 12, 2016.

  1. stevekh2
    OP

    stevekh2 Member

    Newcomer
    12
    1
    Jan 4, 2016
    United States
    As the title says, I have everything up and running, but run into occasional black screens which I then have to hold the power button to turn off the 3DS. This situation only seems to happen when I am in an app or a game and put the 3DS into sleep mode. However, it has also happened a few times when I try to boot other homebrew apps recently.
     
  2. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,782
    6,201
    Oct 30, 2014
    Canada
    actually north korea. please send help
    That happened to me, but stopped when I updated my version of Luma. I'd suggest updating to the latest commit using StarUpdater to see if that fixes the problem.
     
  3. Shadowfied

    Shadowfied GBAtemp Advanced Maniac

    Member
    1,735
    1,674
    Dec 6, 2014
    Are you using NTR?
     
    Tomato Hentai likes this.
  4. stevekh2
    OP

    stevekh2 Member

    Newcomer
    12
    1
    Jan 4, 2016
    United States
    I used NTR on my other device for the processor boost, but after seeing that Luma does the same thing, I did not even bother using NTR. I only have freeShop, FBI, and retroarch in use.
     
  5. Shadowfied

    Shadowfied GBAtemp Advanced Maniac

    Member
    1,735
    1,674
    Dec 6, 2014
    Then I'm clueless. Try updating Luma as @Tomato Hentai said.
     
  6. stevekh2
    OP

    stevekh2 Member

    Newcomer
    12
    1
    Jan 4, 2016
    United States
    I am running the most current version of Luma right now, should I try an hourly to see if that would fix my problem? I just don't want to introduce further instability.
     
  7. Shadowfied

    Shadowfied GBAtemp Advanced Maniac

    Member
    1,735
    1,674
    Dec 6, 2014
    Might as well. Doesn't hurt.
     
  8. stevekh2
    OP

    stevekh2 Member

    Newcomer
    12
    1
    Jan 4, 2016
    United States
    Ok, crossing my fingers!
     
    Shadowfied likes this.
  9. SkyDX

    SkyDX Anime Signature Creator, PM me if you want one! :)

    Member
    352
    89
    Nov 2, 2007
    Germany
    I heard that can happen if you enable the 804mhz+L2 cache, try to set the 3DS back to stock-clock and see if it still happens.
     
  10. stevekh2
    OP

    stevekh2 Member

    Newcomer
    12
    1
    Jan 4, 2016
    United States
    After a day, no crashes have occurred when using the nightly Luma payload. I'll keep on testing my 3DS for the rest of the week and see if any more issues pop up. If it does crash again, I'll unfortunately have to reset the processor clocks back to default and deal with the poor FPS in Pokemon again...but, thanks for all the help so far!