1. DarkRioru

    OP DarkRioru reach for the stars
    Member

    Joined:
    Aug 29, 2015
    Messages:
    2,113
    Country:
    United States
    is it recommended???
     
  2. Deleted User

    Deleted User Newbie

    New or Old 3DS?
    IIRC on n3DS while you can now update past 9.5, you can't update all the way to 10.3 just yet.
     
    DarkRioru likes this.
  3. RedBlueGreen

    RedBlueGreen GBAtemp Addict
    Member

    Joined:
    Aug 10, 2015
    Messages:
    2,002
    Country:
    Canada
    If they're unlinked then it's fine on O3DS. Don't know about N3DS since I have RxTools.
     
  4. DarkRioru

    OP DarkRioru reach for the stars
    Member

    Joined:
    Aug 29, 2015
    Messages:
    2,113
    Country:
    United States
  5. Deleted User

    Deleted User Newbie

    Then I think there's a specific firmware you have to update to. I'm not sure what it is though... :unsure:
    i think it was another 9.x firmware?
     
  6. gallymimu

    gallymimu EE Expert
    Member

    Joined:
    Mar 15, 2009
    Messages:
    466
    Country:
    United States
    you can't go past 9.5 emunand on n3ds... for now...
     
  7. Cydget

    Cydget GBAtemp Fan
    Member

    Joined:
    Oct 1, 2015
    Messages:
    493
    Country:
    United States
    If you just downloaded the new "bata" released on Wednesday, you should be fine. Make sure you back up your emunand first with emunand9 or emunand tool. Also make sure you have your sysnand and emunand unlinked.

    Source: Me, I just upgraded and everything seams to work fine.
     
  8. sgtPembry

    sgtPembry Advanced Member
    Newcomer

    Joined:
    Nov 21, 2015
    Messages:
    64
    Country:
    France
    ReiNand 10.3 works fine with the last beta.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - reinand, emunand, emunand