i have old 3ds ver 1.1.0u what i need to do to install cfw?

Discussion in '3DS - Flashcards & Custom Firmwares' started by niceali, Oct 8, 2015.

  1. niceali
    OP

    niceali Newbie

    Newcomer
    1
    0
    Oct 8, 2015
    Saudi Arabia
    i have old 3ds ver 1.1.0u what i need to do to install cfw?
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,153
    7,732
    Nov 30, 2014
    United States
    Use one of many carts to update to 4.1-4.5 http://3dsdb.com/ put 4.5.0U 4.4 or 4.3 etc in the search bar
    Then use a compatible DS mode card (r4igold, dstwo, r4i dual core) to install mset exploit to launch cfw.
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    9,834
    5,141
    Nov 23, 2014
    Australia
    Canberra, Australia
    Do what zoogie said but be incredibly careful not to update past 4.5 - at 4.1-4.5 you can install a browser with CFW and then update to 9.0-9.2 if you want to. But if you update straight to 9.0-9.2 your 3DS will be unexploitable. (Unless there are developments I haven't kept pace with)
     
    zoogie likes this.
  4. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    2,142
    544
    Dec 14, 2004
    New Zealand
    nah don't upgrade buy cubic ninja and dump you nand then you can upgrade :P
     
  5. zoogie

    zoogie simple pimp tool

    Member
    6,153
    7,732
    Nov 30, 2014
    United States
    That's not totally true. You could update straight to 9.2 with certain smash carts (AXCE152 - AXCE352) and then use cubic ninja and ninjhax 2 to install cfw. That's a bunch of expensive trouble, so I would still suggest my previous post. (just being an OCD nerd here :P)

    One more little warning for the 4.x method: try to avoid 1st party Nintendo games as they have a tendancy to be 'evergreen' ie continuing to sell year after year increasing the chance for freshly manufactured batches that contain later firmwares. 3rd party games seldom receive more than a release day shipment so they're safer.
    Didn't you get a 1.0 nand from that other guy?
     
    Last edited by zoogie, Oct 8, 2015
    samiam144 likes this.
  6. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    2,142
    544
    Dec 14, 2004
    New Zealand
    Yeah but nothing interesting in it...
     
  7. chris_247

    chris_247 Advanced Member

    Newcomer
    58
    13
    Feb 6, 2014
    United States
    I'm pretty sure 1.1fw didnt come with a web browser so if you update to 9.2 with a gamecart you still won't have a web browser and cubic ninja wont work without it meaning the console is now unexploitable
     
    Zidapi and Quantumcat like this.
  8. zoogie

    zoogie simple pimp tool

    Member
    6,153
    7,732
    Nov 30, 2014
    United States
    Ninjhax 2 does not need a browser.

    @sweis12
    https://github.com/delebile/Brahma2
     
    Last edited by zoogie, Oct 8, 2015
    WhoAmI? likes this.
  9. sweis12

    sweis12 GBAtemp Maniac

    Member
    1,240
    512
    Oct 20, 2013
    Saint Kitts and Nevis
    Ninjhax 2 also has no kernel.
    Using that logic he might as well update to 10.1.
     
  10. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,492
    3,878
    Jun 9, 2007
    You can still use Brahma with Ninjhax 2 on 9.2 and below. Ninjhax (any hax really) 2 doesn't inherently block kernel hacks.
     
    Last edited by daxtsu, Oct 8, 2015
    zoogie likes this.
  11. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,863
    2,344
    Nov 15, 2014
    France
    Albi
    1.1 oO