I have FW 3.4e Can i still Hack my Will with Homebrew Channel

Discussion in 'Wii - Hacking' started by LUGiA, Mar 8, 2009.

  1. LUGiA
    OP

    LUGiA GBAtemp Fan

    Member
    425
    0
    May 14, 2008
    so i can use the backup loader if i get the zelda game
     
  2. SirTempest

    SirTempest GBAtemp Regular

    Member
    159
    1
    Jan 21, 2009
    Gambia, The
    as far as i know, your "Will" will need to be downgraded to 3.2e first.
    just follow this tutorial klick
     
  3. LUGiA
    OP

    LUGiA GBAtemp Fan

    Member
    425
    0
    May 14, 2008
    so before Downgradeing i have to install Homebrew channel
     
  4. SirTempest

    SirTempest GBAtemp Regular

    Member
    159
    1
    Jan 21, 2009
    Gambia, The
    yes and no.
    it is only used to install the homebrew channel

    and the homebrew channel can start other homebrew sofware like IOS downgrade or cIOS downgrader

    but it should all be explained in this forum and in the stickies
     
  5. LUGiA
    OP

    LUGiA GBAtemp Fan

    Member
    425
    0
    May 14, 2008
    so jsut get a quck confirm

    I have 3.4e so in these steps

    1: Install HBC with FW 3.4
    2: Run IOS downgrade or cIOS downgrader (with ever one its is that in need) to downgrade to 3.2e
    3: then use the HBC to install the Backup Loaders

    also quick question about the loaders for Wiigator loadser there Files called orginal and autoboot what ones do i downlaod
     
  6. SirTempest

    SirTempest GBAtemp Regular

    Member
    159
    1
    Jan 21, 2009
    Gambia, The
    yeah, but you also need the ios16 and you need both downgraders.
    just read the tut i gave you, everything is explained in there
     
  7. LUGiA
    OP

    LUGiA GBAtemp Fan

    Member
    425
    0
    May 14, 2008
    will do i emailed the guy asking for files