I have connection but I can't get on!

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Snappy, Apr 6, 2008.

Apr 6, 2008
  1. Snappy
    OP

    Newcomer Snappy Member

    Joined:
    Dec 28, 2007
    Messages:
    14
    Country:
    Australia
    Hi,
    I'm having trouble connecting Wi-Fi (as you may have already guessed).
    I used to be able to connect and everything was running smoothly, BUT then, out of the blue I couldn't get back on anymore!
    When i try to connect to Wi-Fi, to play Mario Kart And junk, the little connection thing goes green while it says connecting to Wi-Fi but then all of the sudden the thingy turns red and says 'unable to connect'. [​IMG]
    I try again [​IMG]
    and again [​IMG]
    My wi-fi can't be broken!

    So I test out the connection in Wi-Fi settings and, it works, connections fine! [​IMG]

    So I try again 'Unable to connect' [​IMG]

    But it's not just games that don't work, now all of my homebrew apps don't work either!

    How could this all happen if the connection is 'PERFECT' according to the wi-fi settings!?

    It's like I've been banned from wi-Fi or something [​IMG] that can't happen can it?
     
  2. dawn.wan

    Member dawn.wan GBAtemp Fan

    Joined:
    Apr 6, 2008
    Messages:
    370
    Location:
    Toronto, ON
    Country:
    Canada
    have you tried rebooting your router? what error code # do you get? 51000?
     
  3. Snappy
    OP

    Newcomer Snappy Member

    Joined:
    Dec 28, 2007
    Messages:
    14
    Country:
    Australia
    I'm not exactly sure which error code it is (I'll check later) but it's the one that says check connection point.
     
  4. dawn.wan

    Member dawn.wan GBAtemp Fan

    Joined:
    Apr 6, 2008
    Messages:
    370
    Location:
    Toronto, ON
    Country:
    Canada
    depending on the router you may have to open ports or use the virtual server.. i have problems all the time with WFC as well... i just end up rebooting the router. im pretty sure its not my connection, DS Organize opens web pages and I use Beup for MSN all the time... only when i go on WFC its 50/50.
     
  5. Snappy
    OP

    Newcomer Snappy Member

    Joined:
    Dec 28, 2007
    Messages:
    14
    Country:
    Australia
    thanks for the help [​IMG] , i'll just roboot the router and check all the settings and stuff.

    Thanks!
     
  6. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia

    you tested it out how? having software tell you that its functioning correct means nothing. you need to get an actual wifi enabled device and attempt to debug by going on line with it. i have items in my pc that report as not working in device manager but they function perfectly. you have to keep that sort of thing in mind.

    your router must be doing the following:
    802.11b
    channel 1, 6 or 11
    WEP (64/128)
    SSID set to public broadcast

    first double check that those settings are stored in your router. second you might want to turn off any DoS firewalls. I found that my SPI firwall (Smart Packet Interface) would block all of my settings for port forwarding. no matter what i did, tried, updated it never functioned. you may want to look into this and give it a try. i am not suggesting that you turn off your NAT firewall, so please do not misread what i typed.

    finally i find that some games like mario kart can take a few attempts to get online. i also find that sitting directly infront of my router causes this. moving my nds away from me by just lifting it above my head will often allow me to connect. so try connection from different points around the room or just outside the room.

    also do you have any unsecured networks in your area? a neighbor or a coffee shop for example? try to get on one of those networks just to make sure it isn't the nds but something in your house. try a real cart, a rom and some homebrew to make sure you tested everything.

    -another world.
     

Share This Page