I have been out of the loop

Discussion in '3DS - Homebrew Development and Emulators' started by C02, Dec 29, 2015.

  1. C02
    OP

    C02 GBAtemp Regular

    Member
    234
    13
    Sep 15, 2015
    United States
    Ok I have been on the homebrew scene for months now and I have a old 3ds on 9.9.0-26U and what are the entry points I can use? I don't have cubic ninja or ocarina of time
     
  2. blujay

    blujay GBATemp's Official Warthog

    Member
    2,105
    1,933
    Nov 2, 2015
    United States
    Gilbert, Arizona
    I think you have missed A LOT. Update to 10.3 and watch this stream
    Get homebrew as fast as you can! There won't be a need for it anymore!
     
  3. Thee_BaBs

    Thee_BaBs GBAtemp Regular

    Member
    128
    22
    Sep 19, 2015
    United States
    you can use the new browserhax in order to download old 1.0 ironfall as a more reliable entry point. tutorials for this can be found by searching the fourm
     
  4. C02
    OP

    C02 GBAtemp Regular

    Member
    234
    13
    Sep 15, 2015
    United States
    I kinda don't want to update to 10.3
     
  5. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,749
    6,109
    Oct 30, 2014
    Canada
    actually north korea. please send help
    There's not really any point to staying on 9.9 anymore.
     
  6. blujay

    blujay GBATemp's Official Warthog

    Member
    2,105
    1,933
    Nov 2, 2015
    United States
    Gilbert, Arizona
    They announced kernel exploits that could lead to downgrading that support 10.3 it is safe and unless you update or already have a hax method you won't be able to do any of these (unless you have a n3ds)
     
    Tomato Hentai likes this.
  7. sblast3

    sblast3 GBAtemp Regular

    Member
    130
    58
    Dec 27, 2014
    United States
    Game card updates are no longer safe, since newer games have a dummy web browser.
     
    daxtsu likes this.
  8. C02
    OP

    C02 GBAtemp Regular

    Member
    234
    13
    Sep 15, 2015
    United States
    What does all that mean? Sorry I am not tech smart
     
  9. blujay

    blujay GBATemp's Official Warthog

    Member
    2,105
    1,933
    Nov 2, 2015
    United States
    Gilbert, Arizona
    It means that you used to be able to update via game carts and still have a webkit exploit (like the injection options) but now they patch the browser so you can't do that
     
  10. sblast3

    sblast3 GBAtemp Regular

    Member
    130
    58
    Dec 27, 2014
    United States
    If you don't update the console online and play newer games, you will be locked out of the web browser. The only way to get it back is through an online update. Check the web browser and make sure that you have the true 9.9 update. If not, your best bet is to update now before Nintendo fixes the security flaws on 10.x.

    Edit: More info here: https://gbatemp.net/threads/browserhax-is-dead-on-9-9-and-up.400930/
     
    Last edited by sblast3, Dec 29, 2015
  11. gallymimu

    gallymimu EE Expert

    Member
    297
    114
    Mar 15, 2009
    United States
    If you are nervous don't do it. Stick with what you got and stay legit. This stuff is all for fun and learning and doesn't hold a lot of value beyond that.

    — Posts automatically merged - Please don't double post! —

    This isn't great stuff for people who aren't tech smart. But don't sell yourself short. It's a good place to learn and experiment and become more tech saavy. Again, if you aren't up for a challenge that doesn't offer a lot of return beyond learning and playing around then don't entertain the frustration of maybe messing something up, or spending a weekend on an exploit that gets patched and locks you out of something (like eshop, browser, online play, updates depending on what happens) shortly thereafter.
     
    Tomato Hentai likes this.