I have and eur old 3ds on 9.5 firmware, what you recommend me?

Discussion in '3DS - Homebrew Development and Emulators' started by yoquesejeje, Dec 30, 2015.

  1. yoquesejeje
    OP

    yoquesejeje Member

    Newcomer
    25
    3
    Oct 28, 2015
    Argentina
    What are my options on this firmware, 9.5 eur old 3ds? im really confused. should i update to 10.3? can i downgrade to 9.2 and use a cfw now? help please.
     
  2. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,841
    3,538
    Jun 6, 2013
    United States
    You can't use any kind of CFW, nor can you downgrade. Your best option is just to use The Homebrew Launcher for non-CFW related homebrew: http://smealum.github.io/3ds/
     
  3. wormdood

    wormdood pirate booty inspector

    Member
    3,097
    1,273
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    the only thing you should do is wait the downgrade method is not complete nor tested or released so keep on your current firmware and know that in a year or less (likely a few months) a downgrade will be an option for you
     
  4. NoThisIsStupider

    NoThisIsStupider GBAtemp Regular

    Member
    118
    44
    Dec 6, 2015
    Canada
    If you wanna upgrade, there's no downside to doing so.
    Right now, you can do browserhax and then install themehax to get homebrew. You can do things like emulate old games, backup and restore save files on cartridges or digital downloads, and run romhacks for games like pokemon.
    If you want CFW's, you're gonna have to wait. The exploits that will let you downgrade and get kernel access aren't available yet, but when they do release they will work on 10.3.
     
    wormdood likes this.
  5. gallymimu

    gallymimu EE Expert

    Member
    297
    113
    Mar 15, 2009
    United States
    I'd wait and not update until there is a reason to. You can already access homebrew with your version.
     
  6. NoThisIsStupider

    NoThisIsStupider GBAtemp Regular

    Member
    118
    44
    Dec 6, 2015
    Canada
    Would imagine reasons being eshop access or playing 9.6 crypto games.
     
  7. SweetieBelle

    SweetieBelle Advanced Member

    Newcomer
    79
    12
    Aug 20, 2012
    I am on a 9.4.x version 3DS LL and do just that. I use themehax to load homebrew launcher and CFW.

    If you want to play roms the Sky3DS is your only option at this point.