I have a problem with using the Ocarina cheat app

Discussion in 'Wii - Hacking' started by icefox2, Aug 3, 2008.

  1. icefox2
    OP

    icefox2 Advanced Member

    Newcomer
    1
    Jul 7, 2008
    Canada
    Canada
    I can load cheats fine however, it seems that every time that I play with some cheats on the sound either lags or there isn't any sound at all. Is this just a common problem in the coding of the program or what? If it is I hope the person who made this program fixes it soon. Anyway I was playing TP with the all items cheat and super clawshots if that matters at all I wasn't using many cheats at the same time so I don't see why the sound wouldn't work well.
     
  2. samsam12

    samsam12 Test

    Banned
    1
    May 13, 2008
    United States
    A House
    yeah, the sound is all messed up. even if you load it through GeckoOS, it still fucks up the sound.
     
  3. harrybuttox

    harrybuttox GBAtemp Regular

    Member
    1
    Apr 29, 2008
    United States
    Yea, thats a known issue. If you save the game and turn off the system it should be back to normal.
     
  4. icefox2
    OP

    icefox2 Advanced Member

    Newcomer
    1
    Jul 7, 2008
    Canada
    Canada
    Damn that sucks I hope it's fixed in the next version it is a good program.
     
  5. loztphacker

    loztphacker Member

    Newcomer
    1
    Jun 15, 2012
    United States
    I cant even get far enough to actually load the codes im horrible at this can someone help me?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice