i have a dsi 1.4 firmware and i consider buying a m3i zero!

Discussion in 'M3 Adapter' started by lionati, Jan 6, 2010.

  1. lionati
    OP

    Newcomer lionati Advanced Member

    Joined:
    May 19, 2009
    Messages:
    71
    Location:
    greece
    Country:
    Greece
    i have a dsi 1.4 firmware and i consider buying a m3i zero!will it play with my 1.4 dsi firmware? thanks in advance!
    ps: happy new year to everyone!
     
  2. Danny600kill

    Member Danny600kill xD

    Joined:
    Aug 3, 2009
    Messages:
    1,664
    Location:
    Manchester
    Country:
    United Kingdom
    Yes, it is 1.4 compatible and can be updated in the future
     
  3. lionati
    OP

    Newcomer lionati Advanced Member

    Joined:
    May 19, 2009
    Messages:
    71
    Location:
    greece
    Country:
    Greece
    so if i update my dsi to 1.4 today, and afterwards buy the m3i zero, it will work, right?
    m3i zero is far better than r4i gold, is it not?
     
  4. lionati
    OP

    Newcomer lionati Advanced Member

    Joined:
    May 19, 2009
    Messages:
    71
    Location:
    greece
    Country:
    Greece
    uthey major catastros!
     
  5. PHDNMD

    Newcomer PHDNMD Newbie

    Joined:
    Jan 6, 2010
    Messages:
    8
    Country:
    United States
    anyone know of any fix to the v1.4 issue for itouch2? or do i have to buy a new flashcard? thanks in advance.
     
  6. rockstar99

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    you have to buy a new flashcart
     

Share This Page