I have 4.1, is there any reason to update to 4.2 or 4.3?

Discussion in 'Wii - Hacking' started by sloc, Nov 8, 2010.

  1. sloc
    OP

    Newcomer sloc Newbie

    Joined:
    Nov 8, 2010
    Messages:
    1
    Country:
    United States
    I have 4.1, everything works fine, but I haven't used it in maybe 6 months. Is there any reason to update to 4.2 or 4.3?
     
  2. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    No.

    You will just have to update IOS56 if you want to play new Wiiware/Original disc games.
     
  3. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    4.1 is best, don't update.
     
  4. smf

    Member smf GBAtemp Advanced Fan

    Joined:
    Feb 23, 2009
    Messages:
    836
    Country:
    United Kingdom
    Not especially, but there isn't much of a reason not to go to 4.3.

    Disc channel blocks out of region games, if you us a modchip or use darkcorp.
    Bannerbomb no longer works, so you have to make sure you've got the latest HBC installed before you update.

    After you update, use the IOS 236 installer and then use that to install CIOS (updating will stub the standard CIOS slots).

    I find it easier to just let the console update itself without using any other guides or "safe" updaters.

    The main advantage of updating is you know that you're not going to get caught out by the friends/family updating problem that so many people have.
     
  5. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    4.1 is the best choice for you. Others versions like 4.2 and 4.3 were created to remove hacks.
    As your Wii was forgotten, then use ModMii and update its IOS and cIOS to new games and compatibility.
    ModMii: http://gbatemp.net/t207126-modmii-for-windows (use Wizard mode and say ur Wii is Virgin - stay with urs SM 4.1)
    Dont forget thx to XFlak
     
  6. Spenstar

    Member Spenstar "Leave it to me"

    Joined:
    Jun 16, 2009
    Messages:
    1,053
    Location:
    Why would you like to know?
    Country:
    United States
    I would say on 4.1 since the later versions will just cause you problems and headaches. I'm currently on 4.1 and have had no problems with anything [​IMG]
     

Share This Page