I had Wii 4.1U, then wanted to update, now this happened

Discussion in 'Wii - Hacking' started by fme008, Mar 8, 2016.

  1. fme008
    OP

    fme008 Member

    Newcomer
    46
    0
    Aug 8, 2007
    United States
    I had 4.1U. Today I wanted to update, so I did. During 1/3 of the way of the upgrade, the Wii all of sudden turned to this screen (see image), and from now on whenever I turn on my Wii, it will show this as start-up.

    Is my Wii bricked?

    How can I boot back to the Wii?

    and is it possible to update beyond 4.1U?

    [​IMG]
     
  2. pwsincd

    pwsincd Garage Flower

    Member
    3,320
    1,711
    Dec 4, 2011
    Manchester UK
    Select system menu.
     
  3. fme008
    OP

    fme008 Member

    Newcomer
    46
    0
    Aug 8, 2007
    United States
    I clicked on system menu and nothing happens.
     
  4. Clutz450

    Clutz450 GBAtemp Advanced Fan

    Member
    606
    97
    Jul 20, 2013
    United States
    What guide did you follow when hacking your Wii? Did it have you install BootMii in Boot2? Did you make a backup of your NAND? If so, take the BootMii files and place them back on your SD card and turn on your Wii and see if it will boot into BootMii. If it does, then you can restore your NAND from your backup.
     
  5. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Are You able to launch HBC from menu?
     
  6. Linkuei

    Linkuei Advanced Member

    Newcomer
    67
    18
    Mar 7, 2016
    Argentina
    I got this same screen when i started moding my Wii after get a error in the 4.3 Update!

    Solution: If you able to load the homebrew channel via this preloader menu, load Multi-Mod-Manager v13.4, select the option "Manage System Menu" and select your System Menu 4.1u or simply choose v4.3u to update to the last system menu officially released. After this, the program will start downloading the system menu selected and after done, your system will be back.
    :D
     
    Last edited by Linkuei, Mar 9, 2016
  7. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,957
    762
    Mar 2, 2015
    United States
    This should work. You'll have to reinstall Priiloader but that's trivial.

    I don't think you even need to be able to load the HBC. If you put MMM on the SD in an /apps/ folder I think you can launch it directly from Priiloader.
     
    Last edited by GreyWolf, Mar 10, 2016
  8. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Will MMM take care about IOS dependency for particular SM?
    Stubbed or not existing ones may cause some havoc.
     
  9. Linkuei

    Linkuei Advanced Member

    Newcomer
    67
    18
    Mar 7, 2016
    Argentina
    No! All my mods were kept after downloaded the 4.3u SM
     
  10. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Sir, looks like You've misunderstood my question.
    Particular version of SM requires specific IOS to work.
    Will MMM take care of this dependency during SM installation?
     
  11. Linkuei

    Linkuei Advanced Member

    Newcomer
    67
    18
    Mar 7, 2016
    Argentina
    no
     
  12. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,957
    762
    Mar 2, 2015
    United States
    Try sticking this SysCheck on SD and see if you can get it to run and post the .csv contents (in spoiler tags.) It may just crash. :/
     
  13. fme008
    OP

    fme008 Member

    Newcomer
    46
    0
    Aug 8, 2007
    United States
    I was able to restore my nand (4.1U), and everything is working again. Now to update to 4.3 do I follow the solution above?

    Side question: so right now I have 4.1U. Is it safe to install wads (VC games like super smash bros) that were released after 4.1U by using the wad manager?
     
  14. Linkuei

    Linkuei Advanced Member

    Newcomer
    67
    18
    Mar 7, 2016
    Argentina
    Make the update with my solution and then install the wads :)