1. StickyHands

    OP StickyHands Newbie
    Newcomer

    Joined:
    Mar 31, 2019
    Messages:
    2
    Country:
    United States
    IMG_20190331_162938.jpg

    I got this game after trying to redownload Mario Party because it was corrupted.

    IMG_20190331_163214.jpg
    I'm not sure if this a bricker or not, so I asking you guys for help and see if you can identify what this is. I will also be scanning the Mario Party file later(original and current).
     

    Attached Files:

  2. TerpToke

    TerpToke GBAtemp Regular
    Member

    Joined:
    Sep 17, 2018
    Messages:
    154
    Country:
    United States
    Nothing I've ever seen. I'd stay away for sure
     
  3. HookedBehemoth

    HookedBehemoth Advanced Member
    Newcomer

    Joined:
    Dec 26, 2018
    Messages:
    93
    Country:
    Germany
    Do you have pegaswitch running on your network?
     
  4. nickmoses05

    nickmoses05 Member
    Newcomer

    Joined:
    Dec 4, 2017
    Messages:
    17
    Country:
    United States
    Seems as though it is trying to reach out to that address to download the title again. I myself have never seen that though so I would definitely be weary. Hopefully someone knows exactly what it is.
     
  5. SAKyle

    SAKyle Member
    Newcomer

    Joined:
    Jan 5, 2018
    Messages:
    10
    Country:
    United States
    The install and download is because you have your dns pointed to the old reswitched dns for launching homebrew on 3.0 the dns just redirects the browser any time its opened and it looks like for some reason your mario party file opened the browser.
     
    Sumandora likes this.
  6. StickyHands

    OP StickyHands Newbie
    Newcomer

    Joined:
    Mar 31, 2019
    Messages:
    2
    Country:
    United States
    Yup, it ended up being pegaswitch. I don't have the network turned on, so it's probably already stored in the system.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - launching, installed, launcher