I got a 1.1.0-0 firmware 3ds, can i still cfw?

Discussion in '3DS - Flashcards & Custom Firmwares' started by KurotsukiiKyoru, Apr 27, 2017.

  1. KurotsukiiKyoru
    OP

    KurotsukiiKyoru Member

    Newcomer
    34
    2
    Apr 12, 2017
    Brazil
    Is is possible or i just have to update it anyway?
     
  2. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,115
    4,064
    Oct 7, 2007
    United States
    Levelland, Texas
    Well yeah you'll probably have to update it. But not via System Settings. You can get a game cart to update it to 4.x where more useful hax payloads are available. From there you can install Kernel9LoaderHax (or Arm9LoaderHax as many refer to it as) and then update to 11.4 via System Settings.

    Though it's been awhile since I've used a console on firmware that old. Closest I got was 2.x on a n3DS back when I had to downgrade to get OTP.

    There might be some MSET payload on that fw now not sure. 1.x doesn't have a webbrowser so MSET (DS Profile exploit in system settings. Requires a DS Flashcart to setup) and maybe Cubic Ninja are your only real options for hax entry points.

    But you are on a pre 3.x firmware, so try to find something to dump your OTP first before you update past 2.x. It will make installing Kernel9LoaderHax safer for you if you don't have to downgrade back to get it.

    You can also just wait till sighax comes out and nand mod your console. Pretty sure sighax will work regardless of what fw the console has at the time you install it. :D

    You might have to wait awhile though. Earliest I see sighax happening is 2 or more months from now.
     
    Last edited by Apache Thunder, Apr 27, 2017
    leerz and TarkinMX like this.
  3. brunormalmeida

    brunormalmeida Advanced Member

    Newcomer
    58
    19
    Dec 5, 2009
    Brazil
    Go to 3ds.guide and follow the steps.
     
  4. ZeroX504

    ZeroX504 Member

    Newcomer
    14
    3
    Dec 2, 2016
    United States
    Also, make sure you read the tutorial a few times before actually doing everything with the 3DS, it helps to familiarize with the steps and will reduce the chances of screwing up :)
     
    TarkinMX likes this.
  5. KurotsukiiKyoru
    OP

    KurotsukiiKyoru Member

    Newcomer
    34
    2
    Apr 12, 2017
    Brazil
    3ds.guide does not have a tutorial for 1.1.0 :/

    Also, cartbridge update still works for me? Cuz i think it wont update the last number of the firmware (1.1.0-0)
     
    Last edited by KurotsukiiKyoru, Apr 27, 2017
  6. Byokugen

    Byokugen Unit_01

    Member
    1,467
    923
    May 16, 2016
    Serbia, Republic of
    Just a bit to the right, or was left...
    Carts will work just fine :-) go to 4.5, Z best one
     
  7. fenixcumber

    fenixcumber Don't need's a 1UP

    Member
    203
    86
    Feb 5, 2017
    Spain
    inside me
    the question that everyone is eager to hear is: where?
     
  8. Paccc

    Paccc Advanced Member

    Newcomer
    53
    7
    Jun 17, 2016
    Been there, cart will update but not give you browserhax so once there you need a cheap DS flash cart for MSET ( DS games are great btw )
     
    Last edited by Paccc, Apr 27, 2017
  9. N1N

    N1N GBAtemp Regular

    Member
    101
    48
    Jul 20, 2016
    United States
    Rainbow Cruise
    Uhh...
     
  10. KurotsukiiKyoru
    OP

    KurotsukiiKyoru Member

    Newcomer
    34
    2
    Apr 12, 2017
    Brazil
    i'm thinking to do this following steps:

    1- I've got one Monster Hunter 3 Ultimate, i think it have the 4.4 fw on it, then i'll update
    2- follow this guide:https://3ds.guide/safectrtransfer-(mset) (it needs a ds flashcart, right? iv got one r4i that suports 3ds)

    this might works, right?
     
  11. Xyphoseos

    Xyphoseos Hack or no games

    Member
    998
    86
    Jun 29, 2016
    France
    Rivière
    1.1 ? Your 3ds sleep on a cave ? x)

    — Posts automatically merged - Please don't double post! —

    https://3ds.guide/safectrtransfer-(browser)
     
  12. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,794
    1,200
    Feb 16, 2015
    United States
    California
    Monster Hunter 3 Ulimate doe sidneed include 4.4.0U on it.
     
  13. KurotsukiiKyoru
    OP

    KurotsukiiKyoru Member

    Newcomer
    34
    2
    Apr 12, 2017
    Brazil
    i don't have the browser yet, and cartbridge update wont install it :c
     
  14. Xyphoseos

    Xyphoseos Hack or no games

    Member
    998
    86
    Jun 29, 2016
    France
    Rivière
    what is said ? (why it can't install ? )
     
  15. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,115
    4,064
    Oct 7, 2007
    United States
    Levelland, Texas
    It would be worth trying to dump your OTP before upgrading past 2.x if you can. ;)
     
  16. KurotsukiiKyoru
    OP

    KurotsukiiKyoru Member

    Newcomer
    34
    2
    Apr 12, 2017
    Brazil
    that i need to update to use browser.

    dumping requires Cubic Ninja, right? i dont have one
     
  17. Xyphoseos

    Xyphoseos Hack or no games

    Member
    998
    86
    Jun 29, 2016
    France
    Rivière
    Do you know why it can't cart update ?
     
  18. KurotsukiiKyoru
    OP

    KurotsukiiKyoru Member

    Newcomer
    34
    2
    Apr 12, 2017
    Brazil
    because the last fw number is the browser number (i guess) cartbridge won't change it
     
    Xyphoseos likes this.
  19. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,170
    300
    Feb 7, 2016
    United States
    Update it with any game cart.As long as it doesn't get you to 11.4 you should be fine.
     
  20. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,794
    1,200
    Feb 16, 2015
    United States
    California
    then you will need Monster Hunter Ultimate 3 to get to 4.4 and a DS Flashcart to do MSET.
     
    Xyphoseos likes this.