I get a black screen trying to boot into gateway directly.

Discussion in '3DS - Flashcards & Custom Firmwares' started by BouncyBread, Sep 20, 2015.

  1. BouncyBread
    OP

    BouncyBread Member

    Newcomer
    26
    6
    Jan 14, 2015
    Canada
    Toronto, Ontario
    Edit: Probelm solved by usernametaken

    So I just got a 3ds XL. It's firmware 9.0 (yay).

    Did the browser exploit, backed up system nand. I can't boot into gateway mode though for some reason.
    I'm using the new 3.4.1 gateway launcher. The card works perfectly fine on my n3ds.

    I don't have an emunand setup, but if I recall correctly you should be able to boot directly into gateway mode without an emunand just to test it. Unless they changed something.


    Should I still create an emunand? I get a black screen trying to boot into gateway directly so it's scaring me abit
     
    Last edited by BouncyBread, Sep 20, 2015
  2. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,246
    345
    May 13, 2015
    United States
    You should be able to boot into Gateway Sysnand mode by holding [ B ] > Launch Gateway mode > [X] to confirm to boot into Sysnand.

    But yeah, if you want to launch emunand, you'll need to create one. :P
     
    BouncyBread likes this.
  3. BouncyBread
    OP

    BouncyBread Member

    Newcomer
    26
    6
    Jan 14, 2015
    Canada
    Toronto, Ontario
    Ohhh. I didn't know I had to hold B! It used to just do that automatically if it didn't have emunand.

    Thanks!