I forget what I did to my WiiU!

Discussion in 'Wii U - Homebrew' started by g00gly0eyes, Jul 2, 2017.

  1. g00gly0eyes
    OP

    g00gly0eyes Member

    Newcomer
    10
    0
    Dec 25, 2013
    United States
    Hi, maybe you can help me remember what I did to my WiiU in the past. My WiiU says it's version 5.5.1 but iirc that wasn't true? Was it some kind of spoofing? I remember doing some kind of exploit through the internet browser, where it would crash and then install a thing. I had to block some ports or something of that nature to prevent the console from auto updating. I also couldn't update super smash bros. I have a bookmark in my internet browser for syler.co/projects/wiiu. I must've done that exploit. If that's the case, can I do the new homebrew installer as is, or do I have to somehow uninstall it or reformat? Thanks in advance!
     
  2. godreborn

    godreborn GBAtemp Addict

    Member
    2,661
    461
    Oct 10, 2009
    United States
    u can spoof 5.5.1 on lower firmware. if u unblock the ports, u'll be able to do a normal update without issue. does it say autobooting or a menu pops up on start up? if so, ur on cbhc which isn't true if ur spoofed to 5.5.1.
     
    Last edited by godreborn, Jul 2, 2017
  3. g00gly0eyes
    OP

    g00gly0eyes Member

    Newcomer
    10
    0
    Dec 25, 2013
    United States
    On starting the console nothing special happens, it boots to the wii u home screen like usual. Are you saying I can update the console with the official system update?
     
  4. godreborn

    godreborn GBAtemp Addict

    Member
    2,661
    461
    Oct 10, 2009
    United States
    yes. 5.5.1 is still the latest.
     
  5. g00gly0eyes
    OP

    g00gly0eyes Member

    Newcomer
    10
    0
    Dec 25, 2013
    United States
    The spoof install won't interfere with the official system update?
     
  6. Don21
    This message by Don21 has been removed from public view by BORTZ, Jul 3, 2017, Reason: off topic.
    Jul 2, 2017
  7. godreborn

    godreborn GBAtemp Addict

    Member
    2,661
    461
    Oct 10, 2009
    United States
    it won't. I have a 5.3.2 system that I spoofed, and I was able to update no problem.
     
  8. g00gly0eyes
    OP

    g00gly0eyes Member

    Newcomer
    10
    0
    Dec 25, 2013
    United States
    Thanks, I was able to update my console safely.