I don't know what I did, I don't know what to do!!

Discussion in '3DS - Flashcards & Custom Firmwares' started by FEif, May 28, 2017.

  1. FEif
    OP

    FEif Member

    Newcomer
    35
    2
    May 28, 2017
    United States
    My Old 3ds XL 11.4 and like I tried many different ways to get those different things to just be able to get a game on there but like I've added so many things to the sd card and none of them have worked. I tried to go with the way many people recommend, the 3ds guide Dsiware injection thing. But I can't get luma to do anything. And I'm just confused and need help please. What do I need to do to get a game onto the sd card and have it play on my 3ds??

    I even tried downgrading it and that didn't work for me...
    If you can please can you give me step by step instructions?
    thank you!
     

    Attached Files:

  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Could you be more specific?
    What guide are you using?
    What are you trying to install?
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,916
    6,410
    Nov 23, 2014
    Australia
    Canberra, Australia
    As above, plus please tell us exactly what page, section and step of the guide you got up to and what is happening that is a problem.
     
  4. FEif
    OP

    FEif Member

    Newcomer
    35
    2
    May 28, 2017
    United States
    I'm pretty much using all of them lol
    I tried using cakehax browser, boot9strap, godmode, arm9(something), etc

    I tried to use this, https://gbatemp.net/threads/how-to-access-hbl-cia-on-o3ds-2ds-11-4-0-37e-u-j.467644/

    And this seemed to work for other people but I couldn't get past the first step (about putting something in a /luma/payloads folder which I couldn't find even after downloading luma https://3ds.guide/installing-boot9strap-(dsiware-game-injection)

    I'm trying to install Fire Emblem if JPN Special Edition, and I was planning on putting the fan translation I found into it but I don't even have a chance to do that since I can't even do this.
     
    Last edited by FEif, May 28, 2017
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You are all kinds of confused here.
    So if you are following that guide, do you already have a hacked 3DS running Luma3DS? I ask this because the DSiware exploit requires one system to be hacked in order to transfer an exploited dsiware game to another system.
     
    gnmmarechal and Quantumcat like this.
  6. FEif
    OP

    FEif Member

    Newcomer
    35
    2
    May 28, 2017
    United States
    Oh.. I never tried to hack it..
    Is there another way? or no other way?

    How do I hack it?
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,916
    6,410
    Nov 23, 2014
    Australia
    Canberra, Australia
    Follow 3ds.guide from the beginning. If it were me I would delete everything off the SD card except the Nintendo 3DS folder. Then start from the beginning.
     
    Lilith Valentine likes this.
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    So I am going to ask more questions
    If your system isn't hacked, what is the current firmware on your system?
    If you the system you are trying to hack is on 11.4, do you have another system already hacked?
    Or do you already have another system on a firmware below 11.4?
     
    Last edited by Lilith Valentine, May 28, 2017
    Quantumcat likes this.
  9. FEif
    OP

    FEif Member

    Newcomer
    35
    2
    May 28, 2017
    United States
    Sadly I don't have any 3ds that wasn't updated, my sister updated them all..

    By firmware do you mean 11.4.0.37U?
    actually I'm not 100% sure what you mean by firmware, the stuff I downloaded?
     
  10. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,201
    1,470
    May 1, 2016
    United States
    You can't hack that.

    You'll need to find one on 11.3 or lower.

    Edit: Well, you can hack it, but you'll need a second 3DS that already has CFW or you'll need to get a hardmod.
     
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    11,916
    6,410
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes, firmware is the version your 3DS is on. Unfortunately you can't hack your consoles. If you have an N3DS you can get regular homebrew (https://3ds.guide/homebrew-launcher-(alternatives)) and you might be able to do something with a translation (with a game you own) with HANS, but I don't know much about it.
     
  12. FEif
    OP

    FEif Member

    Newcomer
    35
    2
    May 28, 2017
    United States
    Is there not a way I can like MAKE it 11.3?
     
  13. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,201
    1,470
    May 1, 2016
    United States
    No.

    Edit: Otherwise it would be in the guide.
     
    Last edited by Temptress Cerise, May 28, 2017
  14. Quantumcat

    Quantumcat Dead and alive

    Member
    11,916
    6,410
    Nov 23, 2014
    Australia
    Canberra, Australia
    No - you can't do anything without either :
    1. An N3DS (assuming you own the game and it's possible to do the translation with homebrew only and HANS)
    2. Another console on 11.3 or lower, that you have hacked by following https://3ds.guide from the beginning
    3. A hardmod (you can send your console to one of these people https://gbatemp.net/threads/list-of-hardmod-installers-by-region.414224/ and they will install a hardmod for money)
     
  15. FEif
    OP

    FEif Member

    Newcomer
    35
    2
    May 28, 2017
    United States
    Well dang, it sounds easier to just go to Japan and buy the game I wanted...
     
    Zidapi likes this.
  16. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,125
    3,424
    Nov 13, 2014
    United States
    It wouldn't run anyways
     
    Zidapi likes this.
  17. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Right now with just that system, you either wait it out. There will eventually be an exploit for 11.4, we just don't know when, how, etc. But it will happen one day.
    Or you can buy an exploitable system from the store. Chances are extremely low that the new systems in the store will be on 11.4. At most they should be on 11.3 or below, which can be used to install a CFW (both onto itself and via system transfer to your current system.)
     
  18. FEif
    OP

    FEif Member

    Newcomer
    35
    2
    May 28, 2017
    United States
    Can I do the other console thing with a DSi and my 3ds?
     
  19. Oleboy555

    Oleboy555 Wie dit leest is een zemmel

    Member
    711
    325
    Feb 8, 2017
    Netherlands
    Amsterdam
    You can get ninjahax on 11.4(right?) And use hans to play regionfree?

    EDIT: N3ds only
     
    Last edited by Oleboy555, May 28, 2017
  20. Quantumcat

    Quantumcat Dead and alive

    Member
    11,916
    6,410
    Nov 23, 2014
    Australia
    Canberra, Australia
    No - there's no CFW for DSi so you can't install the exploited save file.

    — Posts automatically merged - Please don't double post! —

    I mentioned this already