I don’t think I use “RGH”, do I? Is 2.0.14717 safe for me?

Discussion in 'Xbox 360 - Hacking & Homebrew' started by aiXtreme, Feb 16, 2012.

  1. aiXtreme
    OP

    Newcomer aiXtreme Newbie

    Joined:
    Feb 16, 2012
    Messages:
    9
    Country:
    United States
    I don’t think I use “RGH”, do I? Is 2.0.14717 safe for me?
    All I know is my console is flashed with LT+3.0––I mail it to someone else to do it, so I don’t know anything about it myself––and I play game backups on it that way. Does that mean I don’t even use the “Reset Glitch Hack” (haven’t heard that term till today––I certainly don’t ‘reset’ the console in any way in order to play backups, at least not manually/knowingly?) and can safely update to 2.0.14717 and still be able to play my backups, including online?
    Thanks

    EDIT: A better question may be: Has anyone with LT+3.0 accepted the 2.0.14717 Dashboard update and is still able to play backup discs fine afterwards, offline and online?
     
  2. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,947
    Location:
    В небо
    Country:
    Antarctica
    14717 seems to be an update to block RGH on phat consoles.

    I've seen various kiddies updating their flashed boxes and they where still able to play backups online/offline.

    Just make sure you have patched EVERY backup + used a iHAS burner for XGD3 games.

    Truncated discs and overburned discs are NOT Live safe!
     
  3. Zaertix

    Member Zaertix GBAtemp Advanced Fan

    Joined:
    Oct 20, 2009
    Messages:
    565
    Location:
    USA
    Country:
    United States
    I've accepted the update on all 9 flashed consoles and they are all able to play backups just fine.
     
  4. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,947
    Location:
    В небо
    Country:
    Antarctica
    As long as you don't play truncated discs.
     

Share This Page