I can't seem write my save files onto retail cards with my R4i Save Dongle

Discussion in 'R4 DS' started by shadowdorothy, Mar 3, 2016.

  1. shadowdorothy
    OP

    shadowdorothy Advanced Member

    Newcomer
    2
    Sep 7, 2008
    United States
    So I've had the save dongle for a while, and until recently I never had a problem. Until last week.

    I back up my save from SoulSilver, tested it in no$gba and it worked fine. But when I tried to upload the save file back to my cart, my save was gone and SoulSilver wanted me to start a new game. The save dongle program says "Write to card successfully", but obviously that's not true.

    Here's some technical specs if it will help.

    I tried on a PC running windows 8.1, also a Win7 PC.
    Running 1.5 Save Dongle program, with 1.3 dongle firmware.
    The SoulSilver cart is official.

    Is there anything I can do?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice