I cant seem to get Just dance 2014 & 2015 to start

Discussion in 'Wii - Backup Loaders' started by Flame, Oct 18, 2015.

  1. Flame
    OP

    Flame Me > You

    Member
    3,829
    4,940
    Jul 15, 2008
    I have the d2x-v10-beta52 installed but those games just doesnt start. black screen.


    what setting do i choice in the backup loaders.
     
    Last edited by Flame, Oct 18, 2015
  2. M4ST

    M4ST Member

    Newcomer
    19
    10
    Sep 7, 2015
    I read somewhere that you have to use Base 52 or Base 51, for playing Just Dance or COD but I really dont know
     
  3. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,843
    734
    Mar 2, 2015
    United States
    You need IOS57 or 58 (I can't remember which) for Just Dance. Most games run with IOS56 but a few like COD, microphone games and Just Dance need newer ones.

    The recommended d2x cIOS configuration to cover everything:
    IOS249[56]
    IOS250[57]
    IOS251[58]

    Just leave the loader on 249 except for the games that won't run on it. All current loaders should let you override the default one per game.
     
    Flame likes this.
  4. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    845
    273
    Aug 14, 2013
    United States
    Just dance uses 250 iirc, isn't there an option to have the game pick which ios to run though?
     
    Flame likes this.
  5. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,843
    734
    Mar 2, 2015
    United States
    It depends on the loader. On USB Loader GX you can click "Settings" on the screen where you launch the game and change it in the loader settings.
     
    Flame likes this.