I can't play a ofw 6.31 game on my psp 3000.

Discussion in 'PSP - Games & Content' started by Bryon15, Jan 4, 2011.

Jan 4, 2011
  1. Bryon15
    OP

    Member Bryon15 GBAtemp Advanced Fan

    Joined:
    Aug 9, 2010
    Messages:
    990
    Location:
    united states
    Country:
    United States
    I have a psp 3000 with cfw 5.03 promethues-3 V2 installed. This is where I got it.

    http://pspslimhacks.com/custom-firmware-5-...sp2000-psp3000/

    It's advertised to be able to play 6.31 games. But it doesn't work for me. When I try to start the game it says your psp is software 5.03, to start you must be at 6.31 or later. The game is dragonball z tenkaichi tag team. I'm using the umd, not an iso. Is there anyway to make it work? I thought about backing up the iso from the umd and try playing that, but I didn't want to take up unnecessary space on my memory stick, especially when I still have the umd.
     
  2. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    Make it an ISO.
     
  3. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    Should work as a UMD to my knowledge of Prometheus Firmware (it works like GEN decrypters did in that respect doesn't it?) and the only advice I can give is to upgrade to Prom-4
    I've had no end of trouble with Prometheus firmwares on my 1000. With any luck we won't need this anymore and we'll just be able to update to the highest firmware version and create signed eboots of our ISOs from there. Of course your other option could always be to upgrade and downgrade as required since we have a HEN for both 5.03 and 6.20+ now along with working downgraders.
     
  4. easycrashing

    Member easycrashing GBAtemp Regular

    Joined:
    Nov 30, 2010
    Messages:
    112
    Country:
    United States
    You might need to change your driver mode to UMD instead of m33 or whatever you have enabled.
     
  5. Bryon15
    OP

    Member Bryon15 GBAtemp Advanced Fan

    Joined:
    Aug 9, 2010
    Messages:
    990
    Location:
    united states
    Country:
    United States
    Guys It's not working. I made it into a iso and a cso. It didn't play either of them. I tried changing the umd mode and still nothing. And I can't find prometheus 4. Can someone post a link?

    Plus I have another problem. My psp won't load/read any umds anymore. I opened the umd cover and a little tiny gray piece fell out. I don't know what happened. I didn't drop it or anything. Should I just forget about it, since it can still play (other) psp isos, emulators and psx games? Or should I send it to sony to be fixed?
     
  6. KevFan

    Member KevFan GBAtemp Fan

    Joined:
    Apr 17, 2010
    Messages:
    331
    Country:
    Ireland
  7. Bryon15
    OP

    Member Bryon15 GBAtemp Advanced Fan

    Joined:
    Aug 9, 2010
    Messages:
    990
    Location:
    united states
    Country:
    United States
    I downloaded that and unziped it, but it shows up on my psp as prometheus 3. Wtf?
     
  8. KevFan

    Member KevFan GBAtemp Fan

    Joined:
    Apr 17, 2010
    Messages:
    331
    Country:
    Ireland
    idk, i don't use firmware 5.03
    Perhaps download from here
     
  9. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    It's normal.
     

Share This Page