I can't get the GC version of twilight princess working on Wii U.

Discussion in 'Wii U - Hacking & Backup Loaders' started by Bryon15, Nov 15, 2013.

  1. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,160
    108
    Aug 9, 2010
    United States
    united states
    I'm using devolution (obviously since nintendont isn't finished). I verified it first on my Wii. And it started up just fine. I then took the SD card out and put it in my Wii U. Went to USB loader GX, and selected the game. But it didn't work. I just got a black screen. This is strange since my other gamecube games work fine on the Wii U. I followed the same method for verifying them. What's going on? Does anyone else have this problem?
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,264
    8,741
    Oct 27, 2002
    France
    Engine room, learning
    why not post this in devolution thread? it will have more views and more chance to get an answer.
    Maybe other users know if this game works or not.

    Try to launch the game using Devolution official loader.
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,082
    5,156
    Mar 17, 2010
    Norway
    Alola
    While it's on that black screen, I believe you are supposed to sync the Wiimote you used on the Wii in order to verify the game on the Wii U side.
    You may have already tried that, but if not then that is probably the issue.
     
  4. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,160
    108
    Aug 9, 2010
    United States
    united states
    Okay. I posted this in the devolution thread. And yes I tried it with the devolution loader. Same problem. Just get a black screen. I also used the same wiimote to sync it.