I can't get Smash 4 mods working with my backup copy on my SD card. Please help.

Discussion in 'Wii U - Hacking & Backup Loaders' started by PsychoticDust, Jun 21, 2016.

  1. PsychoticDust
    OP

    PsychoticDust GBAtemp Fan

    Member
    334
    16
    Jan 10, 2010
    England, UK
    Hi everyone, I have used sm4shexplorer to mod my game and my disc copy just hangs at the "saving data" screen. However, when I use my backup copy on my SD card (which I am more interested in), I just get a black screen and my game never loads. I go to the loadiine website on my Wii U, use cafeiine (twice as directed by tutorials), then Loadiine GX2. I have had no luck so far. Any help would be great. Thank you!

    Edit: I have made a little progress. I usedsm4shexplorer to replace Cloud's voice and loaded up my backup copy but now he is completely silent. That's just from running GX loadiine. Whenever I try cafiine and then GX, the game just hangs.

    Again, any help would be greatly appreciated. Thank you.
     
    Last edited by PsychoticDust, Jun 21, 2016
  2. punderino

    punderino aka Big-Dick Swinger

    Member
    897
    488
    Jan 5, 2016
    United States
    Kansas City, Missouri
  3. PsychoticDust
    OP

    PsychoticDust GBAtemp Fan

    Member
    334
    16
    Jan 10, 2010
    England, UK
  4. punderino

    punderino aka Big-Dick Swinger

    Member
    897
    488
    Jan 5, 2016
    United States
    Kansas City, Missouri
    Sorry, wasn't sure if you had tried.
    Imho I'd just try redownloading everything again to make sure nothing is corrupt.