I can't get new super mario bros to work

Discussion in 'Wii - Hacking' started by eaglerock, Sep 9, 2013.

  1. eaglerock
    OP

    eaglerock Newbie

    Newcomer
    1
    Sep 9, 2013
    Finland
    Hello, i'm very new to this.

    After my son destroyed all our wii expensive games, i wanted a way to have to run them from an hdd.

    So yesterday i softmoded my wii that had version 4.3 and managed to do it, got mario kart and mario party to work perfectly but for some reason i cant get new super mario bros to work.

    after pressing start , my wii remote will shut off and wii turn to a black screen :(

    My hdd is ntfs with wbfs folder for the games. i used WiiBackupManager to transfer the iso to wbfs.

    i used this guide to mod my wii : http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/96886-guide-softmod-any-wii.html

    Btw my wii drive broke after my son stuffed it with 4 dvds at once, but ordered one to fix it soon !!

    here is my syscheck report, any help will be greatly appreciated :)

    [spoiler]sysCheck v2.1.0b19 by Double_A and R2-D2199, Nano
    ...runs on IOS58 (rev 6175).

    Region: PAL
    System Menu 4.3E (v514)
    Priiloader installed
    Drive date: 2007.02.13
    Homebrew Channel 1.1.0 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x11
    Console ID: 62295789
    Boot2 v4
    Found 104 titles.
    Found 55 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 775): No Patches
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 3349): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3094): No Patches
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3867): No Patches
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 3091): No Patches
    IOS43 (rev 3091): No Patches
    IOS45 (rev 3091): No Patches
    IOS46 (rev 3093): No Patches
    IOS48 (rev 4123): No Patches
    IOS50 (rev 4889): No Patches
    IOS51 (rev 4864): Stub
    IOS52 (rev 5661): No Patches
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): USB 2.0
    IOS60 (rev 6174): No Patches
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 65535): Trucha Bug
    IOS80 (rev 65535): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v4

    Report generated on 2013/09/09.[/spoiler]
     
  2. eaglerock
    OP

    eaglerock Newbie

    Newcomer
    1
    Sep 9, 2013
    Finland
    update: i ran modmii and updated using wad manager and it worked !! :)
     
  3. eaglerock
    OP

    eaglerock Newbie

    Newcomer
    1
    Sep 9, 2013
    Finland
    another update:

    i'm having trouble with super mario galaxy :(

    black screen after loading the saved game.

    super mario galaxy 2 works perfectly on the other hand.
     
  4. mike333

    mike333 GBAtemp Advanced Fan

    Member
    2
    Aug 30, 2010
    Poland
    Check Your game image using WIT tools.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice