I can't get multigame GC discs to work on my Wii

Discussion in 'Wii - Backup Loaders' started by evanft, Oct 10, 2009.

  1. evanft
    OP

    evanft Member

    Newcomer
    24
    0
    Sep 1, 2008
    United States
    UPDATE 2: Downgrading to 0.1 Xi allows multigame discs to work.

    UPDATE: A multigame iso that I downloaded that someone else made works fine. It must be my iso's or something's wrong with the creator. It works with x64, right?

    When I try to load the game through the GC Backup Loader 0.2, it doesn't work. No region options or anything. Then, I just get a bunch of static on screen. The game still appears to be running, as pressing buttons causes sounds like I'm going through the menus, but otherwise there's nothing. I can use the d-pad to seemingly switch games at the beginning, but it still just shows a bunch of static. None of the other buttons I press have any effect.

    Wii 4.1U
    Softmod
    LiteOn Burner
    Taiyo Yuden 8x DVD-R
    4x burn w/ImgBurn

    1. None of the images I'm using are pre-compressed, only shrunk by the iso creator itself.
    2. A different game than the ones I'm trying to burn work fine when I burn it by itself to a DVD
    3. All the games are compatible according to the list at GBAtemp.
    4. The games I have are NTSC. The multigame ISO is set to NTSC.

    I have tried this 3 separate times with the following sets of games:

    Chibi Robo
    Cubivore
    Fire Emblem
    Paper Mario
    Pikmin 2
    Super Mario Sunshine


    Chibi Robo
    Pikmin 2
    Skies of Arcadia Legends
    Super Mario Sunshine


    Fire Emblem
    Metroid Prime (didn't shrink)
    Paper Mario
    Viewtiful Joe
     
  2. purechaos996

    purechaos996 GBAtemp Advanced Fan

    Member
    766
    99
    Nov 5, 2008
    United States
    Connecticut
    multi-boot iso game are very particular with the GC Backup and as far as I know you can only put 3 games on a disc other wise it wont work in the loader. So try to not shrink any of the games and only put 3 games per disc (I know we can put more but its a loader issue)
     
  3. evanft
    OP

    evanft Member

    Newcomer
    24
    0
    Sep 1, 2008
    United States
    I'll give that a shot. I got someone else's multigame iso to work, so maybe's it's how I'm creating it.
     
  4. evanft
    OP

    evanft Member

    Newcomer
    24
    0
    Sep 1, 2008
    United States
    Didn't work.
     
  5. Skizzo

    Skizzo Banned

    Banned
    475
    0
    May 1, 2009
    United States
    As far as you know from where? To put it bluntly, that's a load of crap. I have an ISO that has 15 games on it (and many others with more than 3), and other than 2 of the 15 games (one a known non-working game), they all work fine. All of this using the command line tools GCM v0.4 to shrink them and gcos v0.4F+ to create the multi-game ISO and burning with NERO.

    Yes, certainly there are games that don't work shrunk and/or on a multi, but that's MUCH different than your blanket statement of misinformation.

    And just FYI, these are the games I put on that multi.

    18 Wheeler (not working)
    Animal Crossing
    Chibi Robo
    Crazy Taxi
    Cubivore
    Harvest Moon: A Wonderful Life
    Harvest Moon: Another Wonderful Life
    Harvest Moon: Magical Melody
    Luigi's Mansion
    Nintendo Puzzle Collection (JAP)
    Pac-Man Vs.
    Paper Mario
    Sonic Mega Collection
    Super Monkey Ball (not working)
    TLOZ Four Swords

    And all launched with WiiGator's GC BUL 0.2.
     
  6. evanft
    OP

    evanft Member

    Newcomer
    24
    0
    Sep 1, 2008
    United States
    Yeah, I've got discs with 4-6 games on them and they work fine in 0.1 Xi.

    Should I maybe try using a different tool to create the iso? I've just been using the Multigame ISO Creator 3.5.4F+.
     
  7. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    Try using a different loader like Neogamma or USB Loader GX to load the cMIOS. I had this issue myself with WiiGator's Gamecube Backup Launcher 0.2. The cMIOS that comes with it works great, the boot.dol that loads the cMIOS wouldn't work for me. Pressing X on the cMIOS installation set-up (to patch for use with other disc loaders) and using USB Loader GX to load the cMIOS works great.