I can't find AKAIO in filetrip

Discussion in 'Acekard' started by lukecop80, Sep 20, 2010.

Sep 20, 2010
  1. lukecop80
    OP

    Member lukecop80 GBAtemp Regular

    Joined:
    Oct 7, 2009
    Messages:
    227
    Location:
    over there
    Country:
    Australia
    i was looking on filetrip to see if there was a new AKAIO firmware released but noticed that AKAIO wasn't there at all

    i don't know if it's just been renamed or what?

    if anyone knows what is with this i'd like to know [​IMG]
     
  2. .Chris

    Member .Chris Pffft.

    Joined:
    Feb 20, 2009
    Messages:
    2,182
    Location:
    United States
    Country:
    United States
  3. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    RB, that was 1.7. Latest is 1.7.1.
     
  4. lukecop80
    OP

    Member lukecop80 GBAtemp Regular

    Joined:
    Oct 7, 2009
    Messages:
    227
    Location:
    over there
    Country:
    Australia
    so it was renamed
     
  5. mercluke

    Member mercluke ‮҉

    Joined:
    Dec 2, 2007
    Messages:
    3,161
    Location:
    Perth
    Country:
    Australia
    edit: nvm, thew link i clicked was for the "repack" >_>

    not sure why i was redirected to 1.7 before though, it works now o.O
     
  6. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    O.o I get AKAIO 1.7 when I click his link and AKAIO 1.7.1 when I click my link.

    EDIT: Oh okay.
     

Share This Page