I cannot Inject FBI to the H&S app

Discussion in '3DS - Flashcards & Custom Firmwares' started by carlyicious, Dec 31, 2016.

  1. carlyicious
    OP

    carlyicious Newbie

    Newcomer
    3
    2
    Dec 31, 2016
    United States
    https://3ds.guide/installing-arm9loaderhax I am following this guide on my old 3ds that is now on 5.1.0-11U and after I dump the Health&safety app, i have to inject fbi into my h&s app. The only problem is when i try to do that, it can only find the hs.app that i dumped and i cannot select the fbi injectable of my region. help?
     
  2. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
    Aren't you supposed to be on the latest firmware after installing A9LH? (This is before injecting FBI into H&S)
     
    carlyicious likes this.
  3. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Yes you need to be on 11.2
     
    carlyicious likes this.
  4. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
    That's what I presumed.

    @OP

    You should update to the latest firmware and try again after that. Not sure how the hell your on 5.1 tho *sips tea*
     
    carlyicious likes this.
  5. carlyicious
    OP

    carlyicious Newbie

    Newcomer
    3
    2
    Dec 31, 2016
    United States
    I don't know either tbh, but I'm updating again and it seems to be working? Lets see x3
     
    Posghetti likes this.
  6. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Yeah 5.1 is an oddball firmware, too high and low for mset I'm guessing browser exploit worked
     
    carlyicious and Posghetti like this.
  7. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,557
    555
    Mar 26, 2015
    United States
    I can see if the op updated via a cart
     
    carlyicious likes this.
  8. carlyicious
    OP

    carlyicious Newbie

    Newcomer
    3
    2
    Dec 31, 2016
    United States
    Okay i'm on 11.2 now... I dont have any idea how i ended up on 5.1 o.o
    UPDATE: IT WORKED! thanks!!
     
    Last edited by carlyicious, Dec 31, 2016
    Posghetti likes this.