I cannot for the life of me get WoodR4 to work!

Discussion in 'R4 DS' started by mescaline, Jul 9, 2010.

  1. mescaline
    OP

    Newcomer mescaline Newbie

    Joined:
    Jul 9, 2010
    Messages:
    2
    Country:
    United States
    No matter what I do whenever I try to load a rom all I get is two white screens.

    The latest offficial 1.18 firmware works just fine. But I want to use WoodR4 because it has much better cheat functionality.

    I flashed my card several times throughout and it made no difference.
    I downloaded the latest WoodR4 1.10 placed the __rpg, _u_menu.bat, and the rom in the root directory. Did not work.
    I thought maybe I have a really well done clone. I tried loading WoodR4 for clones and R4li through 1.18. Still nothing.
    I thought maybe I copy WoodR4 over top the 1.18 firmware and overwrite the files. Tried this with WoodR4, WoodR4 for clones, and R4li. Nothing.
    I even thought, maybe in some way it is the DS itself. I tried in my brother-in-laws DS and still the same error.

    Help me please.
     
  2. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    Set R4 1.18 up then extract this file to teh root directory http://www.mediafire.com/?ywtjzyidjdz It's from my guide which is stickied at the top of this forum. Load up R4 1.18, select WoodR4.nds and launch it.

    If it doesn't work, you have an unsupported clone.
     
  3. mescaline
    OP

    Newcomer mescaline Newbie

    Joined:
    Jul 9, 2010
    Messages:
    2
    Country:
    United States
    Thanks but it still didn't work. I must have an unsupported clone. Looks so real haha.
     
  4. nomercy

    Newcomer nomercy Advanced Member

    Joined:
    Jul 4, 2010
    Messages:
    64
    Country:
    Canada
    what the name of your clone? I think you have a R4 clone?
     

Share This Page