I can connect my wii to wifi but i cant with my DS...help!!&#3

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by tobi9859, Dec 14, 2009.

  1. tobi9859
    OP

    Newcomer tobi9859 Advanced Member

    Joined:
    Dec 14, 2009
    Messages:
    73
    Location:
    CA
    Country:
    United States
    I can connect my wii to wifi but i cant with my DS...help
     
  2. bahamut920

    Member bahamut920 GBAtemp Fan

    Joined:
    Jan 23, 2009
    Messages:
    396
    Country:
    United States
    It would help if you gave us a little more information, such as: what type of DS you're using (DS, DSLite, or DSi), what your network security is (none, WEP, or WPA), and other stuff like that.
     
  3. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Take all your security off of your wifi home internet so its an open port then you can use it but so can everyone else
     
  4. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    use the same settings as you have for your Wii on your DS.
     
  5. tobi9859
    OP

    Newcomer tobi9859 Advanced Member

    Joined:
    Dec 14, 2009
    Messages:
    73
    Location:
    CA
    Country:
    United States
    ok...
    i have a DS lite
    I use WEP security
    i used the WEP key on my wii and it works..
    but on my DS lite....the WEP doesnt work
     
  6. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Thats why i said you need a open port no security at all to access it i wasnt being smart
     
  7. Masked Ranger

    Member Masked Ranger GBAtemp Advanced Fan

    Joined:
    Nov 24, 2009
    Messages:
    502
    Country:
    Antarctica
    Check your wireless router and make sure it's running in 802.11b mode, or b/g mode. It might be called Mixed Mode too. DS only uses b mode and if your router is set for g mode, your DS can't connect.
     
  8. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Try doing this, see if it works.
    When configuring your internet settings on your DS, when it asks for an IP Adress at the end use a '2' instead of a '0' or '1'
    Subnet Mask 255.255.255.0
    Default router & Primary DNS set as your actual IP adress
     
  9. tobi9859
    OP

    Newcomer tobi9859 Advanced Member

    Joined:
    Dec 14, 2009
    Messages:
    73
    Location:
    CA
    Country:
    United States
    so confusing T_T
     

Share This Page