I assume there is no getting around WEP connections

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Exaltys, May 19, 2010.

  1. Exaltys
    OP

    Exaltys GBAtemp Fan

    Member
    3
    Nov 10, 2009
    United States
    How unfortunate. I needed to change my wi-fi to WPA2 so that my laptop running Win7 could get an internet connection from my router. It wouldn't connect to the internet with WEP.
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    If it's not connecting with WEP then something's wrong. Try changing the SSID of the wireless connection, that'll usually cause the laptop to make a new set of settings that will work with the connection, of it's reusing bad old ones with the current SSID.
     
  3. Exaltys
    OP

    Exaltys GBAtemp Fan

    Member
    3
    Nov 10, 2009
    United States
    I just changed the connection last night because even my brother's brand new laptop wouldn't get an internet connection when connecting.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice