I Am So Confused!!!!!

Discussion in 'Wii - Backup Loaders' started by VLinh, Jun 25, 2009.

Jun 25, 2009

I Am So Confused!!!!! by VLinh at 7:42 PM (698 Views / 0 Likes) 5 replies

  1. VLinh
    OP

    Member VLinh GBAtemp Fan

    Joined:
    Oct 4, 2008
    Messages:
    321
    Country:
    Canada
    Hey guys, its been a while since ive updated anything on my Wii, im still on v3.3 and got like Backup Launcher 0.3 and the rest i dont know

    What im really worried about that i think that im really outdated and wont be able to play newer games in the future

    Could someone tell me what to do to stay up to date so I can be relieved and continue my Wii Adventure

    Thanks Everyone
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Well hence you have a cIOS installed, just install a newer cIOS like r10/r12/r13a/r13b and then downgrade to 3.2 and install preloader, or use the Waninkoko's updater and update to 4.0 and install preloader, BootMii is very very recomended and perform a NAND backup right away after BootMii is installed, there's also a new Gamma launcher called NeoGamma, delete your launcher and use this one instead, and if you are thinking down/upgrade isn't for you, then just install a newer cIOS and use NeoGamma, even on retail games, cause if you can block the updates (preloader does that, and it only works on FW's 3.2 and 4.0), you won't be able to play newer games...!! [​IMG]
     
  3. BillandAlisha

    Member BillandAlisha GBAtemp Regular

    Joined:
    Dec 10, 2008
    Messages:
    185
    Location:
    Michigan
    Country:
    United States
  4. thebobinc

    Member thebobinc GBAtemp Regular

    Joined:
    Apr 29, 2009
    Messages:
    185
    Location:
    Montréal Québec 514 , Cacanada
    Country:
    Canada
    don't worry about that i'm on 3.2 and every thing work , the only thing you need is update you Cios the rev13a is not bad rev 10 is more stable with some game but newest game don't work correctly with rev 10 ,

    i suggest you to update to rev 13a , get yourself an hdd and you wont need to use the Backup Launcher 0.3 anymore
     
  5. VLinh
    OP

    Member VLinh GBAtemp Fan

    Joined:
    Oct 4, 2008
    Messages:
    321
    Country:
    Canada
    hdd?

    oh and thanks everyone =D
     
  6. Alexrose

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    Hard disc drive..

    It's called google. It's also called extremely basic computing knowledge that you should really have if you're trying to softmod a console.
     

Share This Page