1. hernan_perez_br

    OP hernan_perez_br Newbie
    Newcomer

    Joined:
    Jul 25, 2020
    Messages:
    3
    Country:
    Argentina
    Hi All,
    I have jailbreak newbie, I have a stock PS4 with 6.02 firmware.
    Should I update it to 6.72 or wait ? I heard it is unstable jailbreak atm.

    Thank you
     
  2. ItsmeAJ

    ItsmeAJ GBAtemp Regular
    Member

    Joined:
    May 6, 2016
    Messages:
    170
    Country:
    What are you really waiting for? 6.02 has no jb so I see it's no point to stay there unless you're on 5.05

    It's unstable at first, yes but after a week it's been getting better and is stable enough to use without worrying about panic shutdown.

    Just update man, things will get better day by day.
     
    mschumacher69 and rorschach86 like this.
  3. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    9,802
    Country:
    United States
    It is unstable but if you are on 6.02 it doesn't really matter , may as well update, there is nothing to lose.
     
  4. hernan_perez_br

    OP hernan_perez_br Newbie
    Newcomer

    Joined:
    Jul 25, 2020
    Messages:
    3
    Country:
    Argentina
    Thank you guys!,
    Sorry for this newbie question but by any chance do you think will be some stable JB in a firmware lower than 6.72 ? I mean if I update to 6.72 I wont be able to downgrade the firmware.
    Thanks, looks like I will update today
     
  5. ItsmeAJ

    ItsmeAJ GBAtemp Regular
    Member

    Joined:
    May 6, 2016
    Messages:
    170
    Country:
    There's no jb between 5.05 and 6.72, so it gotta be 6.72 for your ps4.

    jb 6.72 will surely get better and more stable from time to time, it's been updated 3 times in last 7 days iirc and much better than first time it showed up.
     
    Last edited by ItsmeAJ, Jul 25, 2020
    mschumacher69 likes this.
  6. rorschach86

    rorschach86 Advanced Member
    Newcomer

    Joined:
    Aug 28, 2017
    Messages:
    54
    Country:
    Canada
    today was significantly better than the last few days. First time I did it today it worked on first try. It only crashed after a few hours when I tried to open a file explorer in home brew store. When I restarted it only took 4 tries.
     
  7. hernan_perez_br

    OP hernan_perez_br Newbie
    Newcomer

    Joined:
    Jul 25, 2020
    Messages:
    3
    Country:
    Argentina
    Excellent, so definetly I will update to 6.72 now. Thank you guys !!!
     
  8. teamlocust

    teamlocust GBAtemp Regular
    Member

    Joined:
    Oct 28, 2017
    Messages:
    265
    Country:
    India
    no choice but to update to 6.72, and hope that the exploit v4 is much more stable than it is now.
     
  9. im0

    im0 Newbie
    Newcomer

    Joined:
    Aug 17, 2015
    Messages:
    9
    Country:
    Germany
    Im on 5.05 and want to update to 6.72. Can i do that by simply downloading the firmware update and will i keep my 5.05 games and savegames after the update?
     
  10. viggen66

    viggen66 GBAtemp Regular
    Member

    Joined:
    Nov 5, 2019
    Messages:
    106
    Country:
    Spain
    It's a good question, I also have a 5.55 fw ps4, the new jailbreak for 6.72, relies on bugs fixed on later firmwares, the kernel exploit is up to 7.02 so 5.55 also has the exploit, nothing but to try to see if works.
     
  11. m3inard

    m3inard GBAtemp Regular
    Member

    Joined:
    Aug 28, 2020
    Messages:
    100
    Country:
    Philippines
    more stable now
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - should, update,