I accidently update my 3ds offical filmware to 9.5.0-22U before updating nand

Discussion in '3DS - Flashcards & Custom Firmwares' started by renjiVII, Feb 4, 2015.

  1. renjiVII
    OP

    renjiVII Newbie

    Newcomer
    6
    2
    Feb 4, 2015
    Canada
    British Columbia
    is there a way for me to update my nand to 9.5? I cannot go into the gateway menu like before.
     


  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,052
    3,367
    Nov 13, 2014
    United States
    No unless you have a nand backup from 9.2 below with a hard mod your out of luck
    What is your system version without your gateway in the settings menu what does it say.
     
  3. renjiVII
    OP

    renjiVII Newbie

    Newcomer
    6
    2
    Feb 4, 2015
    Canada
    British Columbia
    I did a backup of my nand that was on 9.2 before the official 9.4.0.22 update roll out.
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,052
    3,367
    Nov 13, 2014
    United States
    well what version are you on now in your system setting
     
  5. renjiVII
    OP

    renjiVII Newbie

    Newcomer
    6
    2
    Feb 4, 2015
    Canada
    British Columbia
    9.5.0-22U I ment to say on thread title :P
     
  6. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    The only way to flash back 9.2 is hard-mod your 3DS. Otherwise, buy a Sky3DS or sell your current one then buy a new one :D
     
    Margen67 likes this.
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,052
    3,367
    Nov 13, 2014
    United States
    Im almost positive this wont work but try running the downgrade here
    http://www.gateway-3ds.com/downloads/
    download the downgrade pack for your region and find the nand backup option hold up when selecting it and restore your 9.2 nand
    hold L if your browser flashed grey in the browser.
     
  8. idx13

    idx13 GBAtemp Regular

    Member
    140
    34
    Jan 21, 2015
    United States
    Is hard-modding a possibility in the future? Like say 3 years from now you need to buy a new 3DS so you hard mod it so you can use gateway?
     
  9. Arras

    Arras GBAtemp Guru

    Member
    5,858
    2,673
    Sep 14, 2010
    Netherlands
    To downgrade from a hardmod, you need an exploitable firmware backup from that specific 3DS. So if you have a 9.2 backup, you can always restore your 3DS to that, but if you buy a new 3DS it's impossible to downgrade it any lower than it came with, even though you have a 9.2 backup, since the backups are locked to the 3DS.
     
    Margen67 likes this.
  10. WiiUBricker

    WiiUBricker Insert Custom Title

    Member
    6,893
    3,917
    Sep 19, 2009
    Argentina
    Espresso
    It's a possibility in the present. Find someone who does nand mods and ask them to do it for you, then you can restore your 9.2 nand backup.
     
  11. idx13

    idx13 GBAtemp Regular

    Member
    140
    34
    Jan 21, 2015
    United States
    Sorry I'm not OP, I meant if I went to say Toys R Us and bought one in 2018.
     
  12. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,862
    5,017
    Mar 17, 2010
    Norway
    Alola
  13. renjiVII
    OP

    renjiVII Newbie

    Newcomer
    6
    2
    Feb 4, 2015
    Canada
    British Columbia
    I cannot access the gateway mode that has nand backup along with it like before. it freezes up in the browser now that I'm on 9.5.0-22u....

    I don't know where I begin to search someone that does this.......

    won't the gateway team be releasing a new update later on weeks or months from now that will support emunand on 9.5.0-22 for those that didn't do the GW 3.0.4 update??? I've already paid a lot for the flashcart alone and is willingly to wait until another update from them comes out.
     
  14. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,871
    4,922
    Jun 29, 2007
    Germany
    Niedersachsen

    Yes, very SOON™.
    J/K.
    They will probably never release support for FW>9.2, or at least not in the foreseeable near future.
     
  15. renjiVII
    OP

    renjiVII Newbie

    Newcomer
    6
    2
    Feb 4, 2015
    Canada
    British Columbia
  16. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,862
    5,017
    Mar 17, 2010
    Norway
    Alola
    9.5 emunand is already working but you're out of luck since you updated your sysnand, the only option is a NAND mod. Read my post above :)
    Ah, you need 100 posts to view the trading forum. You can ask him by PM though.
     
  17. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,871
    4,922
    Jun 29, 2007
    Germany
    Niedersachsen
    You need more than 100 posts to view that page.
     
  18. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    No, if your sysnand is on 9.5 it most likely will not be supported for a long time

    Only real option is hardware mod or swapping your console for another
     
    Margen67 likes this.
  19. johnboyjr

    johnboyjr Advanced Member

    Newcomer
    57
    20
    Jul 24, 2011
    United States
    ok you will lose your eshop stuff but this should work
    steps
    1. go to gamestop buy a used 3ds thats the same make and color as the one you have
    2.take the back cover off of both 3ds
    3. switch them
    4. return your old 3ds to gamestop get your money back
     
  20. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,052
    3,367
    Nov 13, 2014
    United States
    I used to do this with my 360's
     
    lolboy likes this.