i accendently updated on 3ds the version is 3.0.0-6U can i

Discussion in '3DS - Console, Accessories and Hardware' started by JoshuaLingam, Jan 29, 2012.

  1. JoshuaLingam
    OP

    JoshuaLingam Member

    Newcomer
    17
    1
    Jan 29, 2012
    go back to my old update
     
  2. machomuu

    machomuu Drops by occasionally

    Member
    8,441
    597
    Sep 4, 2009
    United States
    The Courtroom
    No, at this point in time you can't.
     
  3. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,156
    10,011
    Jul 11, 2009
    United States
    I forgot
    Nope.
     
  4. Thanatos Telos

    Thanatos Telos random stuff

    Member
    842
    187
    Sep 13, 2009
    United States
    No, it's impossible to downgrade, it will never be possible until the 3DS is hacked either.
    EDIT: :ninja: :ninja:
     
  5. mysticwaterfall

    mysticwaterfall Streamforce Supreme Commander

    Member
    1,868
    294
    Aug 11, 2008
    United States
    Right behind you
    Really though, there currently is no reason to downgrade even if you could.
     
  6. avran89

    avran89 ALWB 4 LIFE!!! MOOSE!!!

    Member
    311
    273
    May 10, 2011
    United States
    Pokemon League
    My guess is if you format the system memory that would (theoritically) revert back to the native firmware
     
  7. DJPlace

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,508
    366
    Apr 16, 2008
    United States
    you do know you have to upgrade it to go online.
     
  8. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,156
    10,011
    Jul 11, 2009
    United States
    I forgot
    Nope.
     
    1 person likes this.
  9. Majorami

    Majorami Banned

    Banned
    387
    107
    Nov 21, 2011
    United States
    What was your old update version?

    Because no flashcarts were supposed to be blocked between version -5 and -6.