huge problem

Discussion in 'NDS - Flashcarts and Accessories' started by rebel316, Feb 10, 2007.

  1. rebel316
    OP

    rebel316 Newbie

    Newcomer
    6
    0
    Jan 29, 2007
    United States
    So I just recieved my M3 Simply along with a microsd card. I pop in the card and transfer files over, then all of a sudden, I get a Windows error saying something along the lines of the file I was trying to move couldn't be moved because it was altered or something. I ignore it, and then try out the ROMs I could copy over. They work, great.

    However, the problem now is my computer won't even recognize there is a removable storage device when I use the supplied usb reader with the M3 Simply. On top of that, when I try to boot up with the M3 Simply with the microsd card, it locks up at Loading... and never reaches the M3 Menu like it once did.
     
  2. 2cb2ct7

    2cb2ct7 GBAtemp Advanced Fan

    Member
    574
    0
    Jan 5, 2007
    Did you tranfser the files using the included microSD reader?
     
  3. rebel316
    OP

    rebel316 Newbie

    Newcomer
    6
    0
    Jan 29, 2007
    United States
    Yes. As I was transferring an error came up which I ignored. It managed to transfer two roms over which I tried to run. One was EBA, which ran ok. I turned it off and tried to copy more files only to find out my microsd is no longer being detected. Then I tried to run the second rom which was FF3, which froze my DS as soon as I selected it. Rebooted the DS, and the M3 is stuck at Loading...

    So either, my microsd is dead, the M3 is faulty, or the supplied usb reader is faulty? (the supplied microsd reader's light is green when I plug it into my USB port)
     
  4. rebel316
    OP

    rebel316 Newbie

    Newcomer
    6
    0
    Jan 29, 2007
    United States
    I just tried to plug the microsd into the Kingston adapter and plug it into my Wii. When I go to the SD Card tab, it says the card in the SD Slot can't be used, so I am assuming that my microsd card is dead.
     
  5. Mewgia

    Mewgia drifter

    Member
    2,161
    10
    Dec 16, 2006
    United States
    Boston, MA
    That sucks. Hope the warrenty is still good on it so you can get it replaced. I hope my microSD card doesn't so that to me...
     
  6. suppachipmunk

    suppachipmunk GBAtemp Fan

    Member
    400
    0
    Jan 14, 2007
    United States
    I had the same problem with my M3. I used my own card reader.
    Couldnt get past the "Loading..." screen.
    sent it back yesterday.
    it is the M3 that is faulty.
    I tried 3 micro sd cards, 2 kingston, 1 sandisk
    And I tried 2 other DS phats
    nothing worked.
    Used FAT & FAT32.
    Hope this helps.
     
  7. rebel316
    OP

    rebel316 Newbie

    Newcomer
    6
    0
    Jan 29, 2007
    United States
    Suppa, did your cards work originally before you tried the M3? Or did they stop working after you put them and tested with the M3? Because my M3 worked for a little bit then right now its stuck on Loading... all the time. If I get my own reader, will it even do any good because the card can't be detected by any of my computers so I can't even format it if I wanted to. Do you think I should just RMA my microsd card and exchange the M3 Simply from realhotstuff?
     
  8. outphase

    outphase Custom title

    Member
    1,218
    0
    Nov 21, 2005
    United States
    load it up in linux to reformat it. windows tends to be picky when things are slightly broken.
     
  9. bhamophet

    bhamophet Advanced Member

    Newcomer
    67
    0
    May 9, 2006
    Malaysia
    my m3 simply also stuck at loading last nite for the first time. i took it out and blew at the connector..then yay! it works alrite again!