[HOWTO] IronTubeHax 9.0-9.5 install

Discussion in '3DS - Tutorials' started by justinbug2, Aug 17, 2015.

Thread Status:
Not open for further replies.
  1. justinbug2
    OP

    justinbug2 GBAtemp Fan

    Member
    390
    65
    Jun 9, 2015
    United States
    ~STOLEN FROM SMEALUM~
     
    Seriel and HaloEffect17 like this.
  2. ninditsu

    ninditsu GBAtemp Regular

    Member
    165
    26
    May 17, 2009
    United States
    On smea's page, it says ironhax supports 9.0-9.9

    You put up to 9.5 on the title
     
    Xenon Hacks likes this.
  3. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    puss2puss and ninditsu like this.
  4. ferofax

    ferofax End of the World

    Member
    2,566
    437
    Jan 26, 2009
    Philippines
    We really need a dislike button. Totally ripped smea's instructions.
     
    AliTheAce and puss2puss like this.
  5. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    675
    Jul 31, 2010
    Canada
    In reality it's 9.5-9.9, you won't even be able to install Ironax on 9.0-9.4 let alone launch the game.
     
  6. Phil5004

    Phil5004 GBAtemp Advanced Fan

    Member
    872
    89
    Jul 6, 2015
    Gambia, The
    My Youtube App Crashes ( 9.2 EUR OLD)
     
  7. KingVamp

    KingVamp Great... AETHER!

    Member
    10,043
    1,819
    Sep 13, 2009
    United States
    To be fair, he did link to the source. Unless he changed it. Anyway, guess anything to help more people.
     
  8. Nobunaga

    Nobunaga Empty

    Member
    2,057
    218
    Apr 19, 2010
    Greece
    Re-Download the starter kit and replace them again if it doesn't work try again until it works :/
     
  9. Phil5004

    Phil5004 GBAtemp Advanced Fan

    Member
    872
    89
    Jul 6, 2015
    Gambia, The
    Oh No :/
     
  10. Yoshimashin

    Yoshimashin Penguin Spy

    Member
    387
    30
    Aug 17, 2006
    United States
    Seattle, Washington
    I put in the correct settings in the IronFall Hack install. It failed, and now my YouTube hack doesn't run anymore. Anyone have a similar issue? Old 3DS 9.9


    Edit:

    Deleted everything off of the SD card, recopied and tried again. I am good!
     
  11. Phil5004

    Phil5004 GBAtemp Advanced Fan

    Member
    872
    89
    Jul 6, 2015
    Gambia, The
    Ive got it with my 9.2 3ds
     
  12. Koji

    Koji Newbie

    Newcomer
    5
    0
    Apr 25, 2015
    Swaziland
    Before doing anything, can someone confirm me something:
    1) I use this hack to install a custom theme on my 3ds
    2) tomorrow nintendo release a new firmware update (or app update) to fix these hacks, and I update my console.
    3) will the installed custom theme disapear in the same time?
     
  13. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,091
    3,996
    Oct 7, 2007
    United States
    Levelland, Texas
    IronFall will not launch on firmware below 9.5 because it uses the new seed crypto. You can install it from 9.2 for example if you use a CFW to spoof the eShop, but it won't launch because you aren't on 9.5 or higher. So yeah, the thread title is inaccurate.
     
  14. puss2puss

    puss2puss ♻ThinkGreen♻

    Member
    737
    456
    Dec 18, 2013
    Canada
    Yup, this thread should be closed and deleted..its Smealum's tuto and he just took it to get some likes and credits for something he obviously dont know anything about..

    Should have atleast made only a news, with smealum's website page link.

    This thread need to be closed..

    EDIT: atleast, on top of the page should have a big note:
    Note! This is Smealum's work, all credits goes to him. I dont know anything about the hack, i just copied and paste Smealum's tuto.
     
  15. BORTZ

    BORTZ "Another stunning Van Gogh"

    Supervisor
    11,536
    14,040
    Dec 2, 2007
    United States
    Pittsburgh
    Plagiarism is not tolerated here.
     
    Tiger21820 likes this.
Thread Status:
Not open for further replies.