Thread Status:
Not open for further replies.
  1. runetoonxx2

    OP runetoonxx2 GBATemp's Cancer
    Member

    Joined:
    Jan 15, 2014
    Messages:
    1,502
    Country:
    United States
    i have cfw
     
  2. jupitteer

    jupitteer awagga
    Member

    Joined:
    Feb 17, 2017
    Messages:
    1,192
    Country:
    Antarctica
    Why? If you already have cfw there is no reason to downgrade at all.
     
  3. souler92

    souler92 GBAtemp Fan
    Member

    Joined:
    Jan 5, 2017
    Messages:
    394
    Country:
    Netherlands
    recover your previous nand bacup
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Official Cubi: Awkwardly cute
    Member

    Joined:
    Sep 13, 2009
    Messages:
    23,918
    Country:
    Antarctica
    You don't need to. You won't gain anything from downgrade or even updating at this point. All issues created through 11.3 have been patched out for CFW users.
    Still, you have to restore an 11.2 NAND backup.
     
  5. souler92

    souler92 GBAtemp Fan
    Member

    Joined:
    Jan 5, 2017
    Messages:
    394
    Country:
    Netherlands
    i can give you my 11.2 nand backup if you want :evil::evil::evil:
     
    McWhiters9511 likes this.
  6. Pacheko17

    Pacheko17 Controversial opinions guy.
    Member

    Joined:
    Jan 31, 2015
    Messages:
    1,480
    Country:
    Brazil
    You don't.
     
  7. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac
    Member

    Joined:
    Aug 24, 2016
    Messages:
    1,559
    Country:
    United States
    To answer the OP question, you can do following:

    1) Make a NAND backup.
    2) Download the sysDowngrader from https://github.com/Plailect/sysDowngrader and place 3ds folder on root of SD card.
    3) Download a CIA update pack for 11.2 from that unknown ISO site and place cias on a folder called "updates" on root of SD card.
    4) Press select on boot and turn on option "Patch SVC/service/archive/ARM9 access" from Luma config.
    5) Boot into homebrew and select sysDowngrader.
    6) Press Y to downgrade.

    Profit

    As the others have said it's not necessary to do so, but I at least wanted to answer the OP question.
     
    Mysuke likes this.
  8. Pro_Sparrow

    Pro_Sparrow GBAtemp Regular
    Member

    Joined:
    Jan 2, 2017
    Messages:
    135
    Country:
    Serbia, Republic of
    OP would brick if he did this
     
    Xiantyl likes this.
  9. KunoichiZ

    KunoichiZ GBAtemp Guru
    Member

    Joined:
    Mar 16, 2012
    Messages:
    8,830
    Country:
    United States
    Hence the devil emojis in their post.
     
  10. tomx86

    tomx86 GBAtemp Advanced Fan
    Member

    Joined:
    Jun 3, 2015
    Messages:
    708
    Country:
    Poland
    No offense to you, but why so many 3DS owners don't just do like me and others by having a 9.2.0-20 (or other safe to hack firmware) sysNAND and update just the emuNAND to the latest firmware by making backups before doing that, so if some things are not working after the update you can go back, and wait for everything that didn't work to get an update, and if you want to use Nintendo eShop and other apps that say you need to have the latest firmware, just use "ctr-httpwn" homebrew. Sorry but I think everybody is tired of this kind of posts already, and this is not the first time an firmware update destroyed downgrading mr. "GBAtemp Maniac" so c'mon man.:wtf:
     
    wormdood likes this.
  11. runetoonxx2

    OP runetoonxx2 GBATemp's Cancer
    Member

    Joined:
    Jan 15, 2014
    Messages:
    1,502
    Country:
    United States
    kinda just want 11.2 to use gateway a9lh cheats
     
  12. tomx86

    tomx86 GBAtemp Advanced Fan
    Member

    Joined:
    Jun 3, 2015
    Messages:
    708
    Country:
    Poland
  13. runetoonxx2

    OP runetoonxx2 GBATemp's Cancer
    Member

    Joined:
    Jan 15, 2014
    Messages:
    1,502
    Country:
    United States
  14. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac
    Member

    Joined:
    Aug 24, 2016
    Messages:
    1,559
    Country:
    United States
    I gave you a method, give it a try.
     
  15. runetoonxx2

    OP runetoonxx2 GBATemp's Cancer
    Member

    Joined:
    Jan 15, 2014
    Messages:
    1,502
    Country:
    United States
    i did use that method on 11.2 it stopped working when i updated it to 11.3

    — Posts automatically merged - Please don't double post! —

    and it says it in giant words that 11.3 kills gateway

    — Posts automatically merged - Please don't double post! —

    on the tut u gave me
     
  16. TheMagicMan

    TheMagicMan A Person
    Member

    Joined:
    Sep 21, 2016
    Messages:
    360
    Country:
    United States
    1) Make a NAND backup.
    2) Download the sysDowngrader from https://github.com/Plailect/sysDowngrader and place 3ds folder on root of SD card.
    3) Download a CIA update pack for 11.2 from that unknown ISO site and place cias on a folder called "updates" on root of SD card.
    4) Press select on boot and turn on option "Patch SVC/service/archive/ARM9 access" from Luma config.
    5) Boot into homebrew and select sysDowngrader.
    6) Press Y to downgrade.

    Profit

    As the others have said it's not necessary to do so, but I at least wanted to answer the OP question.
    ^
    |
    |

    USE THIS TO DOWNGRADE TO 11.2 SO YOU CAN USE GATEWAY
    THEN USE THIS

    V
    https://gbatemp.net/threads/tutorial-using-luma3ds-with-gateway-on-v2-a9lh.431691/
     
  17. tomx86

    tomx86 GBAtemp Advanced Fan
    Member

    Joined:
    Jun 3, 2015
    Messages:
    708
    Country:
    Poland
    Sorry but you wrote "kinda just want 11.2 to use gateway a9lh cheats", and I think it will work on 11.3 when LAUNCHER.dat will be updated to support 11.3, so if you somehow go back to 11.2 then use it it work's for me, if not just wait for the LAUNCHER.dat update, like I am. It will happen SOOOON™;)
     
  18. Distrance

    Distrance 矢澤にこ
    Member

    Joined:
    Nov 23, 2008
    Messages:
    1,147
    Country:
    Finland
    You do know the reason we refer to Brickway not working on 11.3 is because laucnhing Brickway on 11.3 will wipe A9LH from the console, right? Even if launcher.dat is updated it doesn't change the fact that GW doesn't have FIRM protection so using it will wipe A9LH.
     
  19. tomx86

    tomx86 GBAtemp Advanced Fan
    Member

    Joined:
    Jun 3, 2015
    Messages:
    708
    Country:
    Poland
    Oh I did not know that, but lets just wait and see maybe the "v2gw" guys will make it work somehow:)
    PS. I'm not saying to use gateway.bin as the main A9LH payload, but to use Luma and v2gw to go to gateway when you need it, when I updated my emuNAND to 11.3 and booted to v2gw by holding UP at turning on it given me a brick black screen, but it didn't wipe A9LH, and I still could go to Luma, but I went back to 11.2 because I want to use my Gateway from time to time.
     
    Last edited by tomx86, Mar 11, 2017
  20. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac
    Member

    Joined:
    Aug 24, 2016
    Messages:
    1,559
    Country:
    United States
    Why would you be on 11.3 after my method? If your goal is to be on 11.2 don't update the system. Certainly not if you plan to boot gateway.
     
Loading...

Hide similar threads Similar threads with keywords - downgrading,

Thread Status:
Not open for further replies.