How to use a 8GB usb driver as sd card???

Discussion in 'Wii - Hacking' started by 2yugimoto, Jun 12, 2009.

  1. 2yugimoto
    OP

    2yugimoto GBAtemp Fan

    Member
    417
    0
    Mar 14, 2009
    United States
    Philidelphia
    im new to using usb....

    i just bought a brand new 8GB usb for my wii,
    so.....

    how do i use it???

    i wana be able to use it just like a sd card (not big enough for wii games...
     
  2. s3phir0th115

    s3phir0th115 GBAtemp Advanced Fan

    Member
    714
    6
    Dec 31, 2008
    United States
    What exactly do you want to use it for? Homebrew, usb loader for backups, etc...?

    The latest homebrew channel supports usb, so you could just set it up like you would an SD card and be ok. But I'm not sure if that's what you're wanting.
     
  3. 2yugimoto
    OP

    2yugimoto GBAtemp Fan

    Member
    417
    0
    Mar 14, 2009
    United States
    Philidelphia
    yes i want to be able to use it just like on sd card,

    i have all ioses and cioses except ios 38 13a or 13b, and have HBC as 1.01 and have pre lloader , boot mii , etc...
     
  4. s3phir0th115

    s3phir0th115 GBAtemp Advanced Fan

    Member
    714
    6
    Dec 31, 2008
    United States
    Ahh. Well, I was just able to get my usb stick, and after taking u3 off of it, format it as fat32, make an apps folder and put all of my homebrew there, load up the homebrew channel and go.

    I think it's just like you would set up an SD card, the only difference being the device.

    Oh, and something to note, the homebrew channel will ignore the usb device if there is an sd card in the wii. So you'll want to be wary of that.
     
  5. 2yugimoto
    OP

    2yugimoto GBAtemp Fan

    Member
    417
    0
    Mar 14, 2009
    United States
    Philidelphia
    thanks for that tip (i dident know that)

    btw do i have to use usb loader or just plug it in and use it just like sd?
     
  6. s3phir0th115

    s3phir0th115 GBAtemp Advanced Fan

    Member
    714
    6
    Dec 31, 2008
    United States
    No problem. I just noticed it when I was working with it, and wanted to make sure it was known.

    And there shouldn't be need of any additional software other than the latest homebrew channel.
     
  7. 2yugimoto
    OP

    2yugimoto GBAtemp Fan

    Member
    417
    0
    Mar 14, 2009
    United States
    Philidelphia
    is 1.01 good or 1.03??

    note: i have 1.01
     
  8. s3phir0th115

    s3phir0th115 GBAtemp Advanced Fan

    Member
    714
    6
    Dec 31, 2008
    United States
    The earliest homebrew channel with usb support is 1.0.2.

    Just install the lastest one with the hackmii installer, or start it up and hope it updates itself.

    http://bootmii.org/download/
     
  9. 2yugimoto
    OP

    2yugimoto GBAtemp Fan

    Member
    417
    0
    Mar 14, 2009
    United States
    Philidelphia
    ok thx but i will try to stick with 1.01 , i just want it to work [​IMG]
     
  10. s3phir0th115

    s3phir0th115 GBAtemp Advanced Fan

    Member
    714
    6
    Dec 31, 2008
    United States
    Well, if you want usb support you'll have to update it one way or another or use another loader.
     
  11. 2yugimoto
    OP

    2yugimoto GBAtemp Fan

    Member
    417
    0
    Mar 14, 2009
    United States
    Philidelphia
    can you name a loader?
     
  12. s3phir0th115

    s3phir0th115 GBAtemp Advanced Fan

    Member
    714
    6
    Dec 31, 2008
    United States
    Loadmii
     
  13. 2yugimoto
    OP

    2yugimoto GBAtemp Fan

    Member
    417
    0
    Mar 14, 2009
    United States
    Philidelphia
    thx
     
  14. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    usb loaders are for iso games, if u want it as an sd card install new HBC simple as reading the noob thread
     
  15. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    ffs! you were just told that you need hbc 1.02 or above (preferably 1.03), yet you ignore the advice and say you'll stick with 1.01. why bother even trying to help you?
     
  16. 2yugimoto
    OP

    2yugimoto GBAtemp Fan

    Member
    417
    0
    Mar 14, 2009
    United States
    Philidelphia
    ok ok..... ill upgrade to 1.03
     
  17. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Good, or use loadmii.