How to upgrade your R4i Ultra in 1.4.3

Discussion in 'R4 DS' started by bitonio6, Jul 23, 2011.

Jul 23, 2011
  1. bitonio6
    OP

    Member bitonio6 GBAtemp Advanced Maniac

    Joined:
    Sep 30, 2009
    Messages:
    1,801
    Country:
    Switzerland
    Hello everyone...

    I just find how to do that, because R4ultra.com, come from Acekard

    if you are in 1.4 or 1.4.1, take the Firmware 3DS V2 from the Acekard website of linfoxdomain.com

    Start this firmware, and it will block the operation at 95%

    After, take the 1.4.3 from acekard, version DSL,
    and start it from an acekard or anything else,
    switch the flashcard by your R4iultra, and start the operation
    it will be recognized like an AK2i...

    It's working great for me

    After upgrade, the R4iultra still work with "_DS_MENU.DAT"
    you can not use directly "akmenu4.nds"

    And i cant use AKAIO 1.8.7
    But maybe you can use AKAIO 1.8.6a from the R4 ultra.com website
    and add the last "LOADER"...

    [​IMG]
     

Share This Page