How to Upgrade to 9.2 with 8.1.0-19E, still confused.

Discussion in '3DS - Flashcards & Custom Firmwares' started by catrix, Nov 13, 2016.

  1. catrix
    OP

    catrix Member

    Newcomer
    10
    0
    Jul 31, 2006
    Gambia, The
    I´m on Rxtools and i want to change it to Luma. I also read many guides but some are outdated and most ask for Cubic Ninja, which I think we no longer need it.

    https://plailect.github.io/Guide/get-started-(old-3ds-eur)

    And there is no Guide from 8.1 to 8.2 ?


    Could someone point me in the right direction?
     
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,467
    5,961
    Apr 20, 2015
    United States
    Tigard, OR
    there is no need to update to 9.2 anymore, you can just do Decrypt9 through the browser, which this page says.
     
    catrix likes this.